1. douglasbaldwin@sympatico.ca's Avatar
    New emails are not showing up in the HUB on my Keyone. However, if I open the search funcion in the Hub, they are there. Once opend in the search view, they then appear in the main view of the Hub. I tried deleting and reloading the email account, as well as turning off the machine for 7 hours,and neither of these fixed the problem. Thanks
    11-05-18 08:07 AM
  2. headhunter156's Avatar
    Same thing happened to me a month ago and I tried everything. I just ditched the hub and use the other mail app on the phone.
    11-07-18 09:48 AM
  3. psychofox13's Avatar
    New emails are not showing up in the HUB on my Keyone. However, if I open the search funcion in the Hub, they are there. Once opend in the search view, they then appear in the main view of the Hub. I tried deleting and reloading the email account, as well as turning off the machine for 7 hours,and neither of these fixed the problem. Thanks
    Try going to Settings > Apps > find Blackberry Hub > Clear the cache. Do the same process for Hub+ Services. Then reboot the phone.
    11-07-18 10:25 AM
  4. Goose_94's Avatar
    I am having the same problem after the update, any fix?
    11-07-18 01:39 PM
  5. douglasbaldwin@sympatico.ca's Avatar
    I tried the clearing cache and rebooting recommendation, and it did not resolve the issue
    11-07-18 04:37 PM
  6. Goose_94's Avatar
    If I click the email, that's been in the hub since the update it just automatically disappears too. Tried clearing cache, rebooting did nothing.
    11-07-18 05:25 PM
  7. psychofox13's Avatar
    I tried the clearing cache and rebooting recommendation, and it did not resolve the issue
    Dang. There's nothing else I could think of to do.
    11-07-18 06:26 PM
  8. Goose_94's Avatar
    I'm still having issues with HUB and email. any solutions yet
    11-10-18 11:38 AM
  9. towngirl's Avatar
    Not reading so checking if anyone else mentioned but check you didn't pinch them closed. Pinch them back open.
    11-10-18 11:50 AM
  10. Goose_94's Avatar
    fixed: I deleted my email account, disabled Hub, enabled it, added email account again and now works
    towngirl and FF22 like this.
    11-10-18 02:32 PM

Similar Threads

  1. Google Pay on P9983
    By Patrick1981 in forum BlackBerry P'9983
    Replies: 4
    Last Post: 02-06-19, 11:06 AM
  2. Replies: 3
    Last Post: 12-30-18, 07:05 AM
  3. Passport on 2019
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-05-18, 10:19 AM
  4. Bbm user on another call?
    By Dark Seth in forum General BBM Chat
    Replies: 0
    Last Post: 11-04-18, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD