1. Brai7's Avatar
    So suddenly my phone seem to not able to connect to the network, it was fine earlier today. Yesterday I upgraded to the latest OS.

    Just wondering if anyone is having issues or just me, the phone or network.
    08-24-17 01:21 PM
  2. Andy_bb_king's Avatar
    just need a reboot or disable the network and enable it again maybe. it happened to me once only when I came out of subway.
    08-24-17 01:24 PM
  3. anon(870071)'s Avatar
    Nada no issues here!
    08-24-17 01:51 PM
  4. BB-JAM215's Avatar
    Most likely a Rogers network problem and not your phone.
    08-24-17 01:57 PM
  5. Brai7's Avatar
    I rebooted it 5x and disabled the network too. It seems its intermittent.
    08-24-17 02:06 PM
  6. DOBIEFANkw's Avatar
    Rogers is having issues with their new LTE network. Disable "voice over LTE".
    08-24-17 02:17 PM
  7. Brai7's Avatar
    Rogers is having issues with their new LTE network. Disable "voice over LTE".
    Interesting, my SMS was delayed for 2 hrs or so...
    How do I disable that?
    08-24-17 02:26 PM
  8. DOBIEFANkw's Avatar
    got to Settings, then Cellular Networks, then IMS settings.
    08-24-17 02:43 PM
  9. Brai7's Avatar
    Thanks! Did it and still the same.

    Called Rogers they were useless. They have some power outage with their tools. But didn't really say much about network.

    Its sometimes in the Edge network but I'm not getting much from it.
    08-24-17 02:48 PM
  10. Brai7's Avatar
    Ok so I tried to use the SIM to my Passport and its working fine, no signal problems! I can make calls and send texts.

    Could this be also a problem with the update last night?
    08-24-17 02:56 PM
  11. anon(870071)'s Avatar
    they're doing a system wide update since this morning!
    08-24-17 03:48 PM
  12. Brai7's Avatar
    So I went to a Rogers store and they said it wouldn't affect the network. They were gonna change my SIM card but they can't update it.

    I tried again using my Passport and it works perfectly fine, so it seems that this is the issue with the KEYone perhaps the update last night.

    I will see after I change the SIM card if it does anything.
    08-24-17 07:45 PM
  13. Remrose's Avatar
    I have been getting better LTE coverage/connectivity with Rogers in Downtown Toronto and midtown Toronto since update. Before, I would not get calls in my condo and voicemail would not pickup, only" the customer you are trying to reach..." recording. had to use 4G at all times. After August update, I can leave at LTE and get calls (and voice mail works when unavailable).
    08-24-17 11:26 PM
  14. Brai7's Avatar
    Thanks for the input, that is really strange, could be my sim card not working well with the KEYone, maybe...

    So this morning, since I put my SIM back to my Passport so I can receive calls and txt, I noticed that my SIM was "not provisioned".

    I got a new SIM yesterday so I tried to update online but couldn't now chatting with Rogers Live Tech Support. We'll see if this works...
    08-25-17 08:06 AM
  15. Brai7's Avatar
    Just so to update everyone if ever someone has the same issue...

    Like expected Rogers kept passing me around and stuff until Tech Support finally decided to send me a new device.

    Problem was...
    1) When I restart the phone with the SIM card it shows Rogers but I can't get any calls at all
    2) Then few mins later it has no signal but I can still see the Rogers network when I scan it
    3) When I check the SIM status it shows there is service but later it says out of service and mobile network state is disconnected.
    4) Did a Hard Reset but still nothing
    5) Change SIM card twice and same issue
    6) Everything is fine when I use my Passport with the SIM card

    At least the issue showed up now, rather than later. Having only own the phone for less than a week. So I should get the new phone today.

    Since I ordered it online I can't even go to the store and get one.
    08-29-17 08:02 AM

Similar Threads

  1. Bluetooth Connectivity Issues still a problem with Blackberry?
    By Mark95864 in forum BlackBerry KEYone
    Replies: 6
    Last Post: 08-24-17, 09:02 AM
  2. No LTE network available on passport / device specific
    By bourbonkiller in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-24-17, 04:53 AM
  3. scroBBle app problem
    By iqbalmd in forum Ask a Question
    Replies: 0
    Last Post: 08-24-17, 03:33 AM
  4. Rogers begins rollout of AAN517 update for the BlackBerry KEYone
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 08-22-17, 02:00 PM
  5. Notification problems on Keyone, and email delays
    By Devil in forum BlackBerry KEYone
    Replies: 1
    Last Post: 08-21-17, 08:04 PM
LINK TO POST COPIED TO CLIPBOARD