1. Satyricrog's Avatar
    Anyone else have problems capturing audio with the KeyOne? Any time I try to make an audio or video recording for instance at a moderately loud concert, the audio is basically unusable, completely blown out and distorted. Any one else experience this or find a solution? The mic on my Q10 was incredible and had none of these issues....
    10-19-18 09:25 AM
  2. wilkto's Avatar
    I use Parrot, no issues.
    10-19-18 10:20 AM
  3. ddowyz's Avatar
    Anyone else have problems capturing audio with the KeyOne? Any time I try to make an audio or video recording for instance at a moderately loud concert, the audio is basically unusable, completely blown out and distorted. Any one else experience this or find a solution? The mic on my Q10 was incredible and had none of these issues....
    Here I am, I have same problem. IDK if it had with 7.x Android, because I have recently bought this phone and instantly upgraded to Oreo. But after updating it to 8.1.0 and in meantime while using it on regular daily basis - in the phone call, turned on loudspeaker and noticed - that the other side of the line doesn't hear me at all... So I got confused, I works fine on ear-peace, but on loudspeaker I hear echo of myself... later on I turned on Microphone app, when started recording it showed that it records many noises, like it would be on high dB so I said a few words, but they were really silent compared to the mic noises. Thus returning to voice-call, when turning on loudspeaker - other side hears like sounds for a second like sea waves and then silence.

    What I tried:
    # Disable "OK Google" - FAIL
    # Disable ALL (unusable at my point of view) Google Apps (except: Play Services which are mandatory) - FAIL
    # Factory reset - FAIL
    # Restart's (A LOT) - ALSO FAIL
    01-18-19 04:27 AM
  4. ioan_calin's Avatar
    I have a problem that the people I talk to on my Keyne have trouble hearing me clearly. I hear them ok, but they hear me with noises and not very clearly. Signal is full, no problems with it. Is it an issue? No issues like that on my Passport.
    02-10-19 02:12 PM

Similar Threads

  1. DTEK permissions Issue
    By marcusperkins in forum BlackBerry KEYone
    Replies: 8
    Last Post: 10-30-18, 07:48 PM
  2. KeyOne issue circle and square keys not working
    By KD07 in forum Ask a Question
    Replies: 3
    Last Post: 10-20-18, 04:03 PM
  3. KEY2 Back Panel Issues?
    By Byrese in forum BlackBerry KEY2
    Replies: 3
    Last Post: 10-18-18, 01:21 PM
  4. Camera issue after hard reset
    By quikchip in forum BlackBerry DTEK60
    Replies: 0
    Last Post: 10-18-18, 02:57 AM
LINK TO POST COPIED TO CLIPBOARD