1. Robert22's Avatar
    Hi. I am having major problems connecting my KEYone to my car system (VW Passat) with Bluetooth audio. Its always disconnecting. Never had this problem in the same car with other phones (LG V20, LG G6). Any same experiences or help, please?
    05-27-17 04:10 PM
  2. PDAJAH's Avatar
    Hi. I am having major problems connecting my KEYone to my car system (VW Passat) with Bluetooth audio. Its always disconnecting. Never had this problem in the same car with other phones (LG V20, LG G6). Any same experiences or help, please?
    Make sure you don't have WiFi radio on at the same time as BT.
    05-27-17 04:15 PM
  3. Robert22's Avatar
    OK, thanks. I will try it. But this is a strange condition. Never had to switch WiFi off on other phones before.
    05-27-17 04:23 PM
  4. PDAJAH's Avatar
    OK, thanks. I will try it. But this is a strange condition. Never had to switch WiFi off on other phones before.
    Often the same chip is used for both radios.
    05-27-17 04:24 PM
  5. Adam Frix's Avatar
    Hi. I am having major problems connecting my KEYone to my car system (VW Passat) with Bluetooth audio. Its always disconnecting. Never had this problem in the same car with other phones (LG V20, LG G6). Any same experiences or help, please?
    You mean like, it'll connect and you'll be talking, then it'll disconnect for a second or three and then reconnect?

    What year is your Passat?

    My Acura has similar issues with my LG V10. But not a problem to be found when I connect the same V10 to, say, a rental Nissan Altima.

    Automakers suck at implementing Bluetooth. And they give themselves exactly ZERO ways out when it comes to being able to fix those problems.
    Plazmic Flame likes this.
    05-27-17 04:34 PM
  6. Robert22's Avatar
    The car is brand new. I connect the phone, it stays connected for callling. Then I start to play Spotify but during listening to the music it disconnects after few seconds. As I told, had a LG V20 and G6 before without any issues.
    05-27-17 04:37 PM
  7. linuxcrash's Avatar
    On my BMWs I have not had any connection issues usin Bluetooth so far (2 KeyOnes connected to 2 different BMWs).

    Maybe switch your car?! ;-)
    05-27-17 06:35 PM
  8. Robert22's Avatar
    The problem still remains, tried everything. It really sucks. Never had problems with it. Hope Blackberry will solve it in an update soon. I read, other people have problems with it as well, it definitely a bug.
    05-28-17 03:29 AM
  9. Robert22's Avatar
    On my BMWs I have not had any connection issues usin Bluetooth so far (2 KeyOnes connected to 2 different BMWs).

    Maybe switch your car?! ;-)
    And do you use Bluetooth audio or do you only make calls. Calls work, the problem is with audio, f.e. playing Spotify.
    05-28-17 03:32 AM
  10. linuxcrash's Avatar
    And do you use Bluetooth audio or do you only make calls. Calls work, the problem is with audio, f.e. playing Spotify.
    From time to time I stream youtube music or a few songs from my local library on the KeyOne. No issues at all here. Even changing tracks using the steereing wheels work fine.
    05-28-17 04:09 AM
  11. RezzaBuh's Avatar
    Works in my Hyundai.
    05-28-17 01:46 PM
  12. neuromacer02's Avatar
    Hi. I am having major problems connecting my KEYone to my car system (VW Passat) with Bluetooth audio. Its always disconnecting. Never had this problem in the same car with other phones (LG V20, LG G6). Any same experiences or help, please?
    I have the same problem in my BMW F30 2016. First week it worked, but since yesterday the car could not connect the phone twice(and vice versa) Restart of the phone helped but this should not be a rule to solve this problem. Previous phones (Passport and Priv) worked OK.
    06-06-17 10:25 AM
  13. zurins's Avatar
    I have the same problem in my BMW F30 2016. First week it worked, but since yesterday the car could not connect the phone twice(and vice versa) Restart of the phone helped but this should not be a rule to solve this problem. Previous phones (Passport and Priv) worked OK.
    Same here, BMW e90 2010, worked fine for a week, no randomly connecting and disconnecting, not showing up as a call on car system if the call is initiated through cars controls, though the call is dialing on the phone etc.

    Any solutions, workarounds?
    07-04-17 11:54 AM
  14. msyogota's Avatar
    I have also troubles with BT in my Audi A3 2009. It connects but after few minutes during the call, connection is lost and I have to use the phone to call. Sometimes, after few moments, it connects again with car audio. Annoying :/
    allsportsfan likes this.
    07-04-17 12:32 PM
  15. anon(870071)'s Avatar
    The audio issues seem more prominent in bt 0.1 and 0.2!?
    07-04-17 12:43 PM
  16. steveBlackB's Avatar
    I have the same issue in my 2012 A4. There are a couple threads which I've posted in regarding this issue and it seems to be the VAG cars, BMWs and some fords. It seems we need to wait for a software update.
    07-04-17 07:06 PM
  17. Onyros's Avatar
    I've had all sorts of trouble in my car (BMW F20). Sometimes the playlists will come up empty and I'll have to restart my phone. Whenever I get back to the car I'll have to choose whatever playlist I was playing before because it won't recognize the songs anymore. Once, instead of playing through the car speakers, even though I was controlling the audio through the car, it played through the phone's speakers... and only a reboot saved it.

    A couple of times I had to reboot the phone so it would connect to the car's sound system. My Passport before had no problems of this kind. Still haven't had trouble with phone calls, apart from when I had to reboot because it wasn't connecting to the car's bluetooth.

    One of the few complaints I've had regarding the KEYone up until now, to speak the truth.
    07-05-17 03:06 AM
  18. supertom's Avatar
    Bluetooth issues stems from Android nougat ... here's an article of things you can try.

    How to Fix Android 7.0 Nougat Bluetooth issues – The Android Soul
    07-05-17 03:39 AM
  19. BBSinceStart's Avatar
    Bluetooth issues stems from Android nougat ... here's an article of things you can try.

    How to Fix Android 7.0 Nougat Bluetooth issues – The Android Soul
    I have posted on a few treads. I tried all the above but this does not seem to work on my 2014 Audi A4 and 2015 Audi SQ5 . My phone worked great from June 4-June 9 and since the update the BT has been an issue. I hope this would be fixed on the update. I do most of my work call while driving and going to meeting. As a business owner i use every moment of the day to be productive and this is really annoying. I am currently using my personal spare iphone 6s for work calls while driving.
    07-05-17 11:08 AM
  20. kdklein's Avatar
    Has anyone found a solution to this?

    I am having this issue as well. Just got a bmw and I can get the phone to connect, but it disconnects and won't reconnect unless I restart the phone, then even at that point it might not reconnect.
    08-09-17 02:39 PM
  21. kdklein's Avatar
    I don't want to jinx myself, but my issues seemed to be on the car end. I tried everything with the phone to no avail, this morning I updated the software in the car and that seems to have fixed it.
    08-10-17 11:56 AM
  22. dh321's Avatar
    Well, I held out hope that updating my car's firmware would do the trick for my bluetooth issues also but no luck. Same issues happening. This is maddening when attempting to do business. C'mon BB, fix what you broke!
    08-11-17 12:15 PM
  23. BBSinceStart's Avatar
    totally sucks..... I like every thing about this phone except for the stupid bluetooth issues...
    Blackberry mobile got back to me saying:

    "Thank you for contacting BlackBerry Mobile Care. Your case number is ALC-1017220, should you need it for future reference or follow-up.

    The issue has been escalated to our developers and will be addressed in the next available update.

    Thank you for your patience.

    Feel free to contact us if you have any further questions. Should you wish to follow-up via email, please reply directly and ensure the subject is not changed.

    Best regards,

     Hector Marquez 

    Imagen relacionada

    BlackBerry Mobile Care.
    "
    FF22 likes this.
    08-11-17 05:23 PM
  24. BBSinceStart's Avatar
    The AAN 517 August Updated solved my bluetooth issues in my car
    08-17-17 08:42 PM

Similar Threads

  1. Bluetooth, other processes using system resources when off...?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-21-17, 03:55 AM
  2. Bluetooth Car Issue on my KEYone
    By DWonder in forum BlackBerry Android OS
    Replies: 97
    Last Post: 09-26-17, 02:48 PM
  3. Double Tap to Wake Problem
    By Matt_V1 in forum BlackBerry KEYone
    Replies: 7
    Last Post: 08-01-17, 11:17 PM
  4. I have a new KeyOne, and a major audio issue....
    By newmembername in forum BlackBerry KEYone
    Replies: 25
    Last Post: 05-28-17, 04:21 PM
  5. Replies: 2
    Last Post: 05-26-17, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD