Built for Business - Learn more about BlackBerry KEY2
  1. curlesw's Avatar
    Title says it all, running OS 10.11. I'm new to Android so any help will be greatly appreciate.

    v/r
    Wayne C.
    Last edited by curlesw; 10-07-17 at 08:12 PM.
    10-07-17 07:41 PM
  2. curlesw's Avatar
    Title says it all, running OS 10.11. I'm new to Android so any help will be greatly appreciate.

    v/r
    Wayne C.
    10-07-17 08:11 PM
  3. supertom's Avatar
    Title says it all, running OS 10.11. I'm new to Android so any help will be greatly appreciate.

    v/r
    Wayne C.
    Do you have developer mode on? If so, you need to enable it every time manually in developer options and select "MTP" under USB configuration

    With developer mode off, there should be a pop-up when plugged in
    10-07-17 08:41 PM
  4. FF22's Avatar
    You might need to Swipe down and check the notifications. Look for the one that says "charging mode" and tap it. It should them offer options for data, too.
    10-07-17 08:55 PM
  5. Addict9700's Avatar
    You'll need Android File Transfer. And like someone has said, charging mode needs to be changed for data.

    Are you using the original cable that came with the device? I had tried with another cable, didn't work. With my original cable, it works fine and I can transfer files.
    10-08-17 07:23 AM
  6. curlesw's Avatar
    Thanks everyone for the suggestion, it's work now, with the original cable.

    v/r
    Wayne C.
    10-08-17 03:34 PM
  7. Jacob-Palmer's Avatar
    Amen ! Thanks man, I didn't occur to me that using something other than the original cable could be the reason It didn't show up on my mac ... Thanks again mate.
    Last edited by Jacob-Palmer; 08-10-18 at 05:56 PM.
    08-10-18 05:29 PM

Similar Threads

  1. Contacts syncing issue with keyone
    By Amit1911 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 11-06-17, 10:51 PM
  2. Front screen survives fall, back panel, not so much.
    By raortuno in forum BlackBerry KEYone
    Replies: 6
    Last Post: 10-08-17, 11:01 AM
  3. Passport NOT charging
    By GeorgeF_Greece in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-07-17, 02:51 PM
  4. Is my KeyOne QWERTY or QWERTZ?
    By gari_dassler in forum BlackBerry KEYone
    Replies: 6
    Last Post: 10-07-17, 01:57 PM
  5. Tumblr not showing in Hub?
    By Nick6995 in forum Ask Bla1ze
    Replies: 1
    Last Post: 10-07-17, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD