01-15-18 10:24 AM
34 12
tools
  1. Jared DiPane's Avatar
    Anyone else experiencing random lagging with the KEYone? I feel like it has been worse since the last update, which leaves me hopeful that they'll be able to fix it in the next update.

    Just wanted to see if it was just me, or other people were seeing it as well. I don't do too much crazy stuff on my phone, just social networking, messaging, etc.
    06-27-17 08:23 PM
  2. fankuan's Avatar
    Anyone else experiencing random lagging with the KEYone? I feel like it has been worse since the last update, which leaves me hopeful that they'll be able to fix it in the next update.

    Just wanted to see if it was just me, or other people were seeing it as well. I don't do too much crazy stuff on my phone, just social networking, messaging, etc.
    I have not yet experienced this, though I've read that others have, so I guess YMMV
    06-27-17 09:15 PM
  3. ldudiaz's Avatar
    Same thing was happening to me and I did a hard reset wiped everything and started from scratch again after that I experienced no lag.
    06-27-17 09:19 PM
  4. twosixtyseven's Avatar
    I have had some pretty massive lag. It has made the fingerprint scanner basically useless for me; it takes so long to unlock the screen (several seconds) that I can't tell if the haptic feedback means "i'm opening" or "try again." I have tried a factory reset and no luck on my end.
    06-27-17 10:39 PM
  5. Eno Karapici's Avatar
    I have notived some kind of freeze. You can resolve it with pushing power off and unlocking it.
    06-28-17 01:56 AM
  6. xpxpxpxp's Avatar
    My KeyOne does not lag or freeze up at all. I disabled the hub because it really slowed down my PRIV and just to avoid the same on the KeyOne I disabled on day one.
    06-28-17 04:39 AM
  7. twosixtyseven's Avatar
    I did a factory reset yesterday, disabled the hub and the convenience tab, and wasn't using the fingerprint scanner, and noticed random 2 second lag in unlocking. This was literally minutes after the factory reset. It will also sometimes freeze for me on the home screen. I'm wondering if it's a launcher thing.
    06-28-17 06:17 PM
  8. Drenegade's Avatar
    That's just unavoidable with the android OS. Even flagship specced Samsungs lag. A mid to low end (specs wise) device like KeyOne is inevitably going to experience lag and it's only going to get worse as android development moves on. The specs on the K1 are not future proofed at all. But in reality that's what they want. They want people buying a new device every year. Which is why they won't update the Privs or DTEKs now.

    Posted via CB10
    06-28-17 06:27 PM
  9. brucewayne's Avatar
    I did a factory reset yesterday, disabled the hub and the convenience tab, and wasn't using the fingerprint scanner, and noticed random 2 second lag in unlocking. This was literally minutes after the factory reset. It will also sometimes freeze for me on the home screen. I'm wondering if it's a launcher thing.
    How do you disable the Hub?
    06-28-17 06:37 PM
  10. twosixtyseven's Avatar
    I just long pressed -> dragged to the disable area on top of the screen.
    06-28-17 06:38 PM
  11. twosixtyseven's Avatar
    My last phone was an HTC One M8 from 2014 and I never had lag. Granted, it cost more, but I may actually revert to a 3 year old phone for performance reasons. That's crazy.
    06-28-17 06:41 PM
  12. Makaveli@Beta's Avatar
    No lag here.

    I'm on a bes12 server so I get alot of mail.

    productivity tab, hub and etc all on phone is pretty much stock minus the animation change.
    06-28-17 07:17 PM
  13. yamahammer's Avatar
    I use the Hub and I have no lag issues. Oh and yes my phone is a KEYone.
    Roadie29 likes this.
    06-28-17 07:21 PM
  14. JJBBgreat's Avatar
    I have no lag issues, but I admit that I turn my phone off every night. Actually, I have lag issues but my phone does not.
    CNX66 likes this.
    06-29-17 06:02 AM
  15. Mercuryuser's Avatar
    No lag here but I have done everything I can to make it lean and mean.
    06-29-17 07:07 AM
  16. ray689's Avatar
    I know people sometime recommend disabling the hub or facebook or facebook messenger etc. I have all running an have not had any lag issues at all. I would bet its some other rogue app causing the problem. Certainly is not the hub in my opinion.
    06-29-17 08:38 AM
  17. Rico4you's Avatar
    Hello

    Surprised how we can forsee in the future? I have a PRIV and a year later with all the updates its running better than ever. The KEYone actually has very efficient SOC which means less charging and longer life...so yes future proof.
    Also no official word yet on next update for PRIV and DTEK's.
    06-29-17 10:11 AM
  18. LamarStarr's Avatar
    That's just unavoidable with the android OS. Even flagship specced Samsungs lag. A mid to low end (specs wise) device like KeyOne is inevitably going to experience lag and it's only going to get worse as android development moves on. The specs on the K1 are not future proofed at all. But in reality that's what they want. They want people buying a new device every year. Which is why they won't update the Privs or DTEKs now.

    Posted via CB10
    Lol no.. That's something blackberry users tell themselves to make them feel better about using a blackberry. Ive had an s7 and have an s8 and there's no such thing as lag. If you want to talk about android 4.0 then maybe we can discuss lagging
    06-29-17 10:36 AM
  19. Moon_Man's Avatar
    I have notived some kind of freeze. You can resolve it with pushing power off and unlocking it.
    The same happened to me. Screen freezed during multitask. Or it just went multiwindow without me touching recent apps button and I couldn't touch anything. Screen lock and wake solved it though
    06-29-17 10:38 AM
  20. ce71's Avatar
    I've experienced ZERO lag thus far. However, about 3 separate times I had a "freezing" issue. Each time it was when I was doing something,, then quickly went to make a phone call. The number would never dial, the phone was nearly unresponsive. After about 25 seconds, it would make the same sound you hear when a phone call is complete, and then everything was back to normal.

    Considering I've been using the hell out of my phone... those 3 separate times are so infrequent that this is a non-issue for me at the moment.
    06-29-17 10:55 AM
  21. Rico4you's Avatar
    Lol no.. That's something blackberry users tell themselves to make them feel better about using a blackberry. Ive had an s7 and have an s8 and there's no such thing as lag. If you want to talk about android 4.0 then maybe we can discuss lagging
    Please do your research. Example Lag is an issue with S8 that Samsung had to release a FIX



    No laughing here just facts.

    Posted via CB10
    06-29-17 11:15 AM
  22. anon(9742832)'s Avatar
    Anyone else experiencing random lagging with the KEYone? I feel like it has been worse since the last update, which leaves me hopeful that they'll be able to fix it in the next update.

    Just wanted to see if it was just me, or other people were seeing it as well. I don't do too much crazy stuff on my phone, just social networking, messaging, etc.
    It has do do with the overall power of the phone, certain apps causes the phone to hiccup for a sec.
    06-29-17 11:58 AM
  23. Avenzuno's Avatar
    Does the launcher factor into the lag? If so, I suggest the OP switch to a leaner launcher app. For my temporary KEYone placeholder (Galaxy J3 6 v), I use the minimalistic Nokia's Z Launcher, because my device has only 1.5-2GB of RAM. Surprisingly, I get by without any lag. I recommend the OP try Z Launcher, at least for a change of pace.

    Posted via CB10 from my 100-4 Passport SE
    wombatrider0 likes this.
    06-29-17 12:03 PM
  24. xpxpxpxp's Avatar
    That's just unavoidable with the android OS. Even flagship specced Samsungs lag. A mid to low end (specs wise) device like KeyOne is inevitably going to experience lag and it's only going to get worse as android development moves on. The specs on the K1 are not future proofed at all. But in reality that's what they want. They want people buying a new device every year. Which is why they won't update the Privs or DTEKs now.

    Posted via CB10
    Well it is avoidable because I've avoided it. Half of us have no lag on our KeyOne. Not sure why the other half has lag and half don't but I doubt it's due to Android OS because I have a LG G6 also and that has never lagged either. I had a Nexus 6p before that and never had lag with that either.
    06-29-17 02:43 PM
  25. Drenegade's Avatar
    Well it is avoidable because I've avoided it. Half of us have no lag on our KeyOne. Not sure why the other half has lag and half don't but I doubt it's due to Android OS because I have a LG G6 also and that has never lagged either. I had a Nexus 6p before that and never had lag with that either.
    Mmhmm, sure.

    Posted via CB10
    06-29-17 03:20 PM
34 12

Similar Threads

  1. KEYone camera not opening
    By russelldmorrow in forum BlackBerry Mobile Support
    Replies: 4
    Last Post: 10-09-17, 09:08 AM
  2. KEYone screen scratched
    By IEatBlackBerries in forum BlackBerry KEYone
    Replies: 6
    Last Post: 06-29-17, 09:45 AM
  3. adjust volume for text messages? cant find it
    By Jack Lope in forum BlackBerry Passport
    Replies: 2
    Last Post: 06-27-17, 09:02 PM
  4. My keyone display separation on the device.
    By the_sungjin in forum BlackBerry Mobile Support
    Replies: 3
    Last Post: 06-27-17, 07:36 PM
  5. want to Reset my BlackBerry PassPort
    By shaaz_14 in forum Ask a Question
    Replies: 1
    Last Post: 06-27-17, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD