1. Devil's Avatar
    So, take a look at the screenshot.. I have LastPass running on the top bar. On PRIV all I had to do was tap it and it would either ask me to type my password or autofill.

    But here on Keyone, when I tap on it.. Sometimes it asks me to login (I have fingerprint Auth) or it will autofill or most times, it doesn't do anything.

    When it doesn't do anything, I have to open LastPass manually. Then login via fingerprint and then it tells me the auto fill thingie is off and that I need to turn it on. Attached the screenshot of that setting.

    Any clues as to why it's not staying switched on?
    Attached Thumbnails LastPass disabling it's autofill on its own-11917.jpg  
    08-22-17 08:50 AM
  2. Bla1ze's Avatar
    Probably has something to do with their testing of AutoFill for Oreo which rolled out fully yesterday. Maybe they broke something.
    08-22-17 11:46 AM
  3. traprjohn's Avatar
    I've had the same issue but thought it was due to security settings for company access. Maybe not? Would be cool if it gets fixed.
    08-22-17 02:18 PM
  4. Devil's Avatar
    I've had the same issue but thought it was due to security settings for company access. Maybe not? Would be cool if it gets fixed.
    Yeah it's a b+tch and a half that it does that!
    08-23-17 08:34 PM
  5. kyleheney's Avatar
    BlackBerry Password Keeper on my KeyONE is doing the exact same thing.

    /blackberry-android-os-f456/after-restart-password-keeper-autofill-always-disabled-1118918/
    08-23-17 08:47 PM
  6. Devil's Avatar
    Yup, I see that too now! I tried PK to see if does the same thing, and yup.
    09-05-17 01:56 PM

Similar Threads

  1. Autofil by Password Keeper resets to off
    By FeitaInc in forum BlackBerry Android OS
    Replies: 18
    Last Post: 11-02-17, 03:07 AM
  2. Replies: 61
    Last Post: 08-29-17, 12:14 AM
  3. Replies: 14
    Last Post: 08-23-17, 11:54 AM
  4. is Chrome on autopilot?!
    By joker333 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 08-22-17, 02:19 PM
  5. Is my phone is 4g blocked? :( it's q10 100-3.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-22-17, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD