Sign up now for Disney+
04-09-19 11:29 PM
34 12
tools
  1. whitieiii's Avatar
    has anyone experienced this problem before? I can not connect to the cell network no matter how much I try... I just don't get any bars.. I did all the troubleshooting steps with ATT and still can not get any bars to make calls and text and such... is there any fix besides sending the phone into blackberry? I'm kinda stuck at this point... the phone is brand new but I've only had it a few days as I've bought it off of eBay and I've opened the box myself
    03-27-19 07:09 PM
  2. Bla1ze's Avatar
    is there any fix besides sending the phone into blackberry?
    Well, what troubleshooting did you do with AT&T?
    03-27-19 09:41 PM
  3. IceCreamPlz's Avatar
    I'm guessing the device is either DOA - dead on arrival or its on the network side.

    if on the network side, first and foremost make sure provisioning went through properly. remove the SIM and put it back in your old device. and then back to BB K1 (powered off when you install). that usually triggers provisioning. if not, go to your nearest ATT Company Owned Retail (COR) store (not a dealer that "looks like an att"... everything will look like an att but somewhere you'll see the words " authorized retailer") and have them update your IMEI in their ipads. if they have no ipads, you'll know you're at a dealer. they use a different system that's more glitchy.

    if reprovisioning manually via iPad doesn't work, have them issue a new SIM card. updating IMSI (sim card serial) is last resort reprovisioning at att.

    if none of this works, you'll know it's the device.
    03-27-19 11:43 PM
  4. whitieiii's Avatar
    I'm guessing the device is either DOA - dead on arrival or its on the network side.

    if on the network side, first and foremost make sure provisioning went through properly. remove the SIM and put it back in your old device. and then back to BB K1 (powered off when you install). that usually triggers provisioning. if not, go to your nearest ATT Company Owned Retail (COR) store (not a dealer that "looks like an att"... everything will look like an att but somewhere you'll see the words " authorized retailer") and have them update your IMEI in their ipads. if they have no ipads, you'll know you're at a dealer. they use a different system that's more glitchy.

    if reprovisioning manually via iPad doesn't work, have them issue a new SIM card. updating IMSI (sim card serial) is last resort reprovisioning at att.

    if none of this works, you'll know it's the device.
    OK I'm thinking it maybe doa then because I've already gotten a new SIM card and att has already reset the network on their side over the phone... I've removed and reinstall the SIM restarted the phone multiple times and it's not picking up any signal... blackberry says my k1 is detecting the SIM card I've put in but not the network.... So it might very well need to be fixed or replaced by BlackBerry themselfs... only thing I've yet to do is try another working SIM
    03-28-19 10:54 AM
  5. bansheeboyz's Avatar
    I have an ATT keyone and it doesn't have to be provisioned, you should at the minimum get calls and text, I can't remember if I had to change the APN settings. Does your WiFi and Bluetooth work?
    03-28-19 01:27 PM
  6. IceCreamPlz's Avatar
    it does have to be provisioned. that process is just invisible to the user. Usually the device broadcasts the IMSI/IMEI combination and the biller recognizes the device type and re-provisions the access.

    The APN is a good thought as well. That's usually pulled in from first logon & provisioning.

    In this case, it doesn't appear that the device is properly completing the handshake protocol with the network.

    My honest advice is to reset your network settings and then go in to an att store, not just call them. They can also check APN for you while you're there and cut (yet another) new SIM.

    settings - system - reset options - network settings reset
    Last edited by IceCreamPlz; 03-28-19 at 02:13 PM.
    03-28-19 02:01 PM
  7. whitieiii's Avatar
    I have an ATT keyone and it doesn't have to be provisioned, you should at the minimum get calls and text, I can't remember if I had to change the APN settings. Does your WiFi and Bluetooth work?
    no I do not even get calling and texting at all with both ATT and Cricket (which is also ATT towers) changing APN did not help me .. wifi and bluetooth work perfectly fine without any problems
    03-28-19 04:14 PM
  8. RLeeSimon's Avatar
    I have an ATT keyone and it doesn't have to be provisioned, you should at the minimum get calls and text, I can't remember if I had to change the APN settings. Does your WiFi and Bluetooth work?
    I have an unlocked KEYᵒⁿᵉ and it picked up the provisioning when the ATT SIM was inserted without any need for my intervention.

    Go to a store for another carrier and try their SIM to see if it's the device. If so, maybe you have a rare event, that being failure of TWO ATT SIMs.
    03-28-19 05:35 PM
  9. bansheeboyz's Avatar
    has anyone experienced this problem before? I can not connect to the cell network no matter how much I try... I just don't get any bars.. I did all the troubleshooting steps with ATT and still can not get any bars to make calls and text and such... is there any fix besides sending the phone into blackberry? I'm kinda stuck at this point... the phone is brand new but I've only had it a few days as I've bought it off of eBay and I've opened the box myself
    Is it an AT&T branded phone, Is it blacklisted. I use a straight talk Sim working on the AT&T network
    03-28-19 05:49 PM
  10. whitieiii's Avatar
    Is it an AT&T branded phone, Is it blacklisted. I use a straight talk Sim working on the AT&T network
    yes it is ATT branded and not blacklisted
    03-28-19 05:57 PM
  11. whitieiii's Avatar
    I have an unlocked KEYᵒⁿᵉ and it picked up the provisioning when the ATT SIM was inserted without any need for my intervention.

    Go to a store for another carrier and try their SIM to see if it's the device. If so, maybe you have a rare event, that being failure of TWO ATT SIMs.
    my dad's cricket sim also did not work so all 3 sims couldn't find any signal... at this point it isn't the sim cards that are the problem I'm thinking..
    03-28-19 06:00 PM
  12. bansheeboyz's Avatar
    do you get like the 4G or LTE symbol, is the network connection on?
    03-28-19 06:37 PM
  13. RLeeSimon's Avatar
    it occurs if you look into the SIM slot for any sign of lint or debris... just trying to help... I know it's pretty deep... maybe a magnifier and strong light... fiberoptic devices to look in ears of children are sold in drugstores and might help to look in the slot... also, examin the tray to make sure it isn't deformed or twisted... insertion is almost zero force, normally
    03-28-19 09:25 PM
  14. whitieiii's Avatar
    do you get like the 4G or LTE symbol, is the network connection on?
    no 4G or LTE symbol... and i did make sure airplane mode was off and data was turned on plus even if data is turned off I would still be able to make a call or text which I also could not do
    Last edited by whitieiii; 03-29-19 at 02:50 AM.
    03-29-19 02:37 AM
  15. whitieiii's Avatar
    it occurs if you look into the SIM slot for any sign of lint or debris... just trying to help... I know it's pretty deep... maybe a magnifier and strong light... fiberoptic devices to look in ears of children are sold in drugstores and might help to look in the slot... also, examin the tray to make sure it isn't deformed or twisted... insertion is almost zero force, normally
    it is detecting the sim card and the sim card does go in without any force nice and easy...
    03-29-19 02:39 AM
  16. whitieiii's Avatar
    at this point i'm returning it for another one tomorrow and we'll see how the next one goes... I got it brand new from Ebay but it's the ATT branded one not the unlocked one... I really should have gotten the K1 BE but thought "this is brand new what do I have to loose?" if the replacement is messed up as well I'll return and get a K1 BE (64/4)... thanks for all the suggestions but I've pretty much done everything possable and I think the phone was DOA from Blackberry but since it was never used and sat in the box unused until I got it, the warenty ran out and it can't be sent in to Blackberry to be repaired (i'm not paying to get it fixed by blackberry)
    03-29-19 02:48 AM
  17. RLeeSimon's Avatar
    Call ebay and see what they might do on the phone... they're pretty nice

    03-29-19 05:42 AM
  18. IceCreamPlz's Avatar
    at this point i'm returning it for another one tomorrow and we'll see how the next one goes... I got it brand new from Ebay but it's the ATT branded one not the unlocked one... I really should have gotten the K1 BE but thought "this is brand new what do I have to loose?" if the replacement is messed up as well I'll return and get a K1 BE (64/4)... thanks for all the suggestions but I've pretty much done everything possable and I think the phone was DOA from Blackberry but since it was never used and sat in the box unused until I got it, the warenty ran out and it can't be sent in to Blackberry to be repaired (i'm not paying to get it fixed by blackberry)
    Be aware that if you get the unbranded one, you won't get VoLTE (HD call quality) on AT&T.
    03-29-19 09:57 AM
  19. Chuck Finley69's Avatar
    Be aware that if you get the unbranded one, you won't get VoLTE (HD call quality) on AT&T.
    I'm not sure about this anymore. Been running the Factory Unlocked BE on AT&T since Tuesday and it shows VoLTE active. It appears that WFC could be the only missing Enhanced Calling Feature on both AT&T Carrier Locked and Factory Unlocked hardware on AT&T network.
    03-29-19 11:37 AM
  20. IceCreamPlz's Avatar
    I'm not sure about this anymore. Been running the Factory Unlocked BE on AT&T since Tuesday and it shows VoLTE active. It appears that WFC could be the only missing Enhanced Calling Feature on both AT&T Carrier Locked and Factory Unlocked hardware on AT&T network.
    Hi Chuck -

    Your situation could also be different. ATT biller may not necessarily pick up the change in "IMEI type" (a field different than IMEI) and not made any changes in provisioning. I had mentioned this possibility in another thread, I believe, when I asked why you were changing.

    It may show as provisioned, but when you make a voice call, does the indicator stay on "LTE" or "4G LTE" or drop to "4G" ?

    And how does the voice call quality compare to iphone (which we know gets HD wideband)
    03-29-19 11:57 AM
  21. Chuck Finley69's Avatar
    I’ve never paid attention to indicator on either device unless call drops. The call quality between all three of my devices feels the same. I’m using iPhone XR as comparison point. The only advantage I have with XR, for now, appears to be WFC enabled. If VoLTE doesn’t continue, then I’ll have to activate my eSIM in the XR and use it for both my lines.
    03-29-19 01:20 PM
  22. IceCreamPlz's Avatar
    I’ve never paid attention to indicator on either device unless call drops. The call quality between all three of my devices feels the same. I’m using iPhone XR as comparison point. The only advantage I have with XR, for now, appears to be WFC enabled. If VoLTE doesn’t continue, then I’ll have to activate my eSIM in the XR and use it for both my lines.
    You'll know you're actually using ATT VoLTE if your indicator does not change from either LTE or 4GLTE during call. Meaning: indicator shows 4GLTE (not just 4G) before you make the call. During the call, it should not change to 4G (dropping the tiny LTE icon underneath the "G" ).

    You might actually get VoLTE now because of your particular circumstance of having it provisioned and then the biller failing to change feature access.
    03-29-19 02:37 PM
  23. stlabrat's Avatar
    OP, if your device is second hand from eBay that originally used on ATT network, and as you stated it is NOT "black listed", either the unit is damaged (drop or damaged components for example). If your unit is branded ATT, but ATT never had record of this IMEI number (so it is assume NEW for their network), i would worry about where it is come from. Recall old days, there were test units for qualification on carrier, those units may or may not have full OS loaded, or even full device capability, as long as it is good for a specific testing purpose. Is eBay an official site for BBMo distribution? if not, I would worry if it is right source of the unit. IMHO.
    03-29-19 04:51 PM
  24. Chuck Finley69's Avatar
    You'll know you're actually using ATT VoLTE if your indicator does not change from either LTE or 4GLTE during call. Meaning: indicator shows 4GLTE (not just 4G) before you make the call. During the call, it should not change to 4G (dropping the tiny LTE icon underneath the "G" ).

    You might actually get VoLTE now because of your particular circumstance of having it provisioned and then the biller failing to change feature access.
    I tested as you instructed and my 4GLTE drops to 4G when I call out. I feel like my AT&T Carrier model did as well though.
    03-29-19 08:18 PM
  25. whitieiii's Avatar
    OP, if your device is second hand from eBay that originally used on ATT network, and as you stated it is NOT "black listed", either the unit is damaged (drop or damaged components for example). If your unit is branded ATT, but ATT never had record of this IMEI number (so it is assume NEW for their network), i would worry about where it is come from. Recall old days, there were test units for qualification on carrier, those units may or may not have full OS loaded, or even full device capability, as long as it is good for a specific testing purpose. Is eBay an official site for BBMo distribution? if not, I would worry if it is right source of the unit. IMHO.
    no my device is att branded and came from ebay in a brand new not opened Att branded box.. att and swappa both say it's not blacklisted... really the only thing that's wrong is it's not getting any signal from ATT towers even blackberry confirmed that the phone is correctly reading my sim card... the only option I have is to exchange it or return it to ebay seller... i'm exchanging the device and if the replacment still doesn't get signal i'm returning it, leaving bad feedback and buying a K1 BE (64GB/4GB)
    03-31-19 06:21 PM
34 12

Similar Threads

  1. Back to Passport in an instant!
    By endiadi77 in forum BlackBerry Passport
    Replies: 159
    Last Post: 11-16-19, 10:58 PM
  2. Snapchat not working properly on Key2.
    By Doityourself in forum BlackBerry KEY2
    Replies: 9
    Last Post: 05-12-19, 10:09 AM
  3. BBM retrieval, do both parties need BBM to retrieve a message ?
    By KarlitoKnowlden in forum Ask a Question
    Replies: 4
    Last Post: 03-28-19, 08:05 AM
  4. Transferred from Q10 to KEY2 LE Stopped. Will this resume with new
    By NewPreKnox in forum BlackBerry KEY2 LE
    Replies: 3
    Last Post: 03-27-19, 07:50 PM
  5. How do I recover lost notes and reminders on my KEYone?
    By anumaar in forum BlackBerry KEYone
    Replies: 1
    Last Post: 03-27-19, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD