1. ZMI's Avatar
    Hello,
    I have bought a BlackBerry Keyone.
    I have turned off the vibrator on all functions, because I do not like my phone to vibrate when I touch it or make a phone number.
    I only want it to vibrate when I receive a phone call, which works fine.
    The problem is that now the phone is not vibrating in general, BUT it is still vibrating when I make a phone call and the person on the other side picks the phone up: it vibrates once. When I push the loudspeacker on it also vibrate once. I do not like this!

    So, how shall I do in order that the phone does not make one vibration when the other person picks the call, and does not vibrate one vibration when I push the loudspeaker button ???

    Many thanks in advance for your answer and best regards,

    Marc
    11-05-17 09:51 AM
  2. PSB1's Avatar
    Hi. Try this - phone icon, 3dots, settings, calls, calling accounts, unpick vibrating after connection. Hope this help.
    11-05-17 10:55 AM
  3. PSB1's Avatar
    Hi. For the loudspeaker issue - settings, sounds, other sounds, untick all boxes.
    11-05-17 10:58 AM

Similar Threads

  1. LED blinking Keyone
    By CurryRush000 in forum BlackBerry KEYone
    Replies: 6
    Last Post: 11-05-17, 11:08 AM
  2. vibrate all
    By Mattster723 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 11-05-17, 09:56 AM
  3. Using the BlackBerry Launcher how can I hide apps on my home screen and in the All Apps grid?
    By coffee-turtle in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 11-05-17, 09:07 AM
  4. Keyone - silent or vibra mode
    By nimra in forum BlackBerry KEYone
    Replies: 5
    Last Post: 11-05-17, 08:40 AM
  5. 0x2FFEE856 Code on BlackBerry screen
    By ahmadrach in forum Ask a Question
    Replies: 1
    Last Post: 11-05-17, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD