1. arlesterc's Avatar
    I want to stop my Keyone from capitalizing first letters of words like at the beginning of a sentence. It is annoying as I use regular computer keyboards most of the time and after 25 years of capitalizing I do it be default and I don't want to unlearn this so that I start thinking it's there when I type on a regular keyboard and I end up a bad typist on both.
    05-25-18 09:03 PM
  2. anon(4297019)'s Avatar
    Go to settings, Language and Input then Keyboard settings. Then choose Prediction and Correction in which you will find the option to turn off auto-capalization
    FF22 likes this.
    05-25-18 09:44 PM
  3. Sarek1701's Avatar
    I love how our devices allow us to customize our experiences. I've always used auto-capitalization and the double space for a period on BB devices, despite using a computer keyboard as well. It's the small things that make tech cool to me, especially when it's possible to make my devices truly 'mine.'
    FF22 and jamesharmeling like this.
    05-25-18 11:13 PM

Similar Threads

  1. KeyOne not fully functioning in car
    By Gazelle065 in forum BlackBerry KEYone
    Replies: 12
    Last Post: 06-12-18, 04:45 PM
  2. KEYone bronze bbb100-5 can not connect to dubai operator
    By tado261 in forum BlackBerry KEYone
    Replies: 8
    Last Post: 05-31-18, 10:15 AM
  3. How do you get 1½ on my KEYone?
    By Jonathank in forum BlackBerry KEYone
    Replies: 19
    Last Post: 05-28-18, 10:29 AM
  4. WONT TURN ON AFTER AAAY819Universal UPDATE
    By Thoradin in forum BlackBerry KEYone
    Replies: 10
    Last Post: 05-24-18, 11:44 AM
  5. KEYONE Problems
    By Mduarte97756 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 05-24-18, 09:58 AM
LINK TO POST COPIED TO CLIPBOARD