1. Geffen's Avatar
    Hi Everyone, I recently purchased a Blackberry Keyone through AT&T online and i've been very impressed with going back to a physical keyboard. I had Blackberries years ago. The only problem I notice after I power off my Keyone and power it back it. My Keyone gets stuck on loading the clock for some reason it just says Loading... where the clock should be. I usually have to reboot my phone to get the clock to come up. Is there a fix for this? Or has anyone else ran into this problem?
    12-10-17 09:37 PM
  2. RoseBud68's Avatar
    Hmmm, I never power off my phone. See no reason to. But not sure what going on with your issue.
    12-10-17 09:49 PM
  3. ray689's Avatar
    Clear cache and reboot again.
    Geffen and FF22 like this.
    12-10-17 10:00 PM
  4. Geffen's Avatar
    Thanks! I cleared the cache and did a reboot. Then I did a complete power down and powered it back up. the clock came right up.
    Last edited by Geffen; 12-10-17 at 11:57 PM.
    ray689 and FF22 like this.
    12-10-17 10:09 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-21-18, 11:21 PM
  2. Replies: 8
    Last Post: 12-12-17, 02:04 AM
  3. KEYone Black Edition screen not turning on
    By mdarr in forum BlackBerry Android OS
    Replies: 4
    Last Post: 12-11-17, 03:07 PM
  4. Moving WhatsApp from Classic to Keyone
    By jlevine@systemsshop.com in forum BlackBerry KEYone
    Replies: 0
    Last Post: 12-10-17, 02:46 PM
  5. Assist stuck on
    By towngirl in forum BlackBerry DTEK50
    Replies: 4
    Last Post: 12-10-17, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD