Built for Business - Learn more about BlackBerry KEY2
  1. btolley's Avatar
    So today I find that my KEYone no longer locks itself after inactivity.

    The screen times out and goes dark, but I can wake it up with just a swipe.

    It was working fine yesterday. I have tried restarting it, tried changing the time to lock, but nothing works.

    Anyone else had this issue? Any thoughts?
    11-21-17 07:32 PM
  2. ray689's Avatar
    So today I find that my KEYone no longer locks itself after inactivity.

    The screen times out and goes dark, but I can wake it up with just a swipe.

    It was working fine yesterday. I have tried restarting it, tried changing the time to lock, but nothing works.

    Anyone else had this issue? Any thoughts?
    Go to settings and security. Then click the gear next to the security method you have and you should see an option to "automatically lock" and you can chose the length of time after sleep you want it to lock.
    Attached Thumbnails KEYone stopped locking....-111273.jpg  
    11-21-17 07:45 PM
  3. btolley's Avatar
    Per my original post, I tried changing the time to lock setting and it doesn't work.
    11-21-17 07:59 PM
  4. Chuck Finley69's Avatar
    Per my original post, I tried changing the time to lock setting and it doesn't work.
    Did you try shaking it real hard or throwing against the wall? It helped fix my old 8700 once....
    11-21-17 08:04 PM
  5. btolley's Avatar
    that comes directly before I do a factory reset, or is it after a factory reset....
    11-21-17 08:08 PM
  6. ray689's Avatar
    Per my original post, I tried changing the time to lock setting and it doesn't work.
    Yes I was just making sure because there is a sleep setting under display setting and time to lock after sleep under security settings. Just making sure you didn't just set the time to sleep under display without the lock setting.
    11-21-17 08:10 PM
  7. btolley's Avatar
    Well believe it or not it is working now! I did nothing else.

    what else I noticed is The Weather Network app was different this morning. it was showing the temp in the upper left hand corner. I figured there may have been an update over night and it has a bug. I un-installed it once, no change, re-installed and no change, so un-installed again, and now after around 15 minutes after removing it, it is working. I will try installing again later to see if it happens again.
    11-21-17 08:20 PM
  8. Chuck Finley69's Avatar
    Well believe it or not it is working now! I did nothing else.

    what else I noticed is The Weather Network app was different this morning. it was showing the temp in the upper left hand corner. I figured there may have been an update over night and it has a bug. I un-installed it once, no change, re-installed and no change, so un-installed again, and now after around 15 minutes after removing it, it is working. I will try installing again later to see if it happens again.
    It was the shaking and throwing.. Wasn't it?
    11-21-17 08:26 PM
  9. btolley's Avatar
    Confirmed! Re-installed The Weather Network app and the phone stopped locking again! So removing it for a while until hopefully they fix the bug!
    11-21-17 09:38 PM
  10. FF22's Avatar
    Also, do you have any device associated with Smart Lock - where you can keep the phone UNLocked if it is within range of some BT device or in some geo-location.
    11-22-17 12:04 AM
  11. btolley's Avatar
    Well I take it all back. I have removed the Weather Network app, but it is refusing to lock itself when no activity. Any idea where I can check the smart lock function, to see if something may be causing it to not lock?
    11-22-17 12:59 PM
  12. FF22's Avatar
    Well I take it all back. I have removed the Weather Network app, but it is refusing to lock itself when no activity. Any idea where I can check the smart lock function, to see if something may be causing it to not lock?
    Main Settings, Security, Smart Lock..... see if you have set any....
    11-22-17 02:59 PM
  13. btolley's Avatar
    Thank you. that is it! Garmin Vivoactive HR. but I swear it was locking prior to yesterday. there was an update to Garmin connect. not sure if that would have any effect on it, unless it also updated the watch. only had it for just over a month.
    FF22 likes this.
    11-22-17 04:18 PM

Similar Threads

  1. Unfortunately, System IU has stopped
    By Frans Been in forum BlackBerry Priv
    Replies: 11
    Last Post: 10-02-18, 05:21 AM
  2. Replies: 6
    Last Post: 12-15-17, 04:19 PM
  3. Sprint KEYone with bad ESN for use overseas?
    By javelin in forum BlackBerry KEYone
    Replies: 2
    Last Post: 11-22-17, 10:59 AM
  4. Vote for the BlackBerry KEYone in the MobileSyrup 2017 Readers' Choice Awards!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-21-17, 09:00 AM
  5. keep KEYone or get essential $5/month deal on sprint?
    By Xmeatizmurderx in forum BlackBerry KEYone
    Replies: 9
    Last Post: 11-20-17, 09:55 PM
LINK TO POST COPIED TO CLIPBOARD