1. sum123's Avatar
    Anyone experiencing this too?
    09-18-18 09:33 AM
  2. Bla1ze's Avatar
    Not here. Do you use Boost Charging? If so, that's why.
    09-18-18 11:17 AM
  3. bathu's Avatar
    Yes in boost mode.
    09-18-18 11:35 AM
  4. sum123's Avatar
    I think Boost Mode will slows down. but the device immediately got sluggish when the cable is plugged in, even before the the Boost option start.
    09-18-18 09:19 PM
  5. anon(4297019)'s Avatar
    I think Boost Mode will slows down. but the device immediately got sluggish when the cable is plugged in, even before the the Boost option start.
    So you plugged in the charge cable and the green circle popped up offering you the choice to charge only or boost mode. Then your phone got sluggish before you chose boost mode. Just want to make sure that is what happened to you.
    09-18-18 10:09 PM
  6. sum123's Avatar
    yes. it got sluggish at that point. i assume any option i choose won't have any effect.
    it could be the heat that trigger the slow, but it should not got hot so fast
    09-18-18 10:20 PM
  7. Koushik Datta's Avatar
    I need to check , for me it seems that the charging process is slow and nextly the battery icon is constant while charging. previously there was a up and down effect. ( opteimus key1)
    09-19-18 12:16 AM
  8. Sigewif's Avatar
    When the charge cable is first plugged in, it shows the option to do boost or regular charging only for about 5 seconds. During that time, or until you choose your option, I don't see how you would be doing much, because the screen is partially covered. I have a silver edition KEYone and I haven't personally noticed slowing if I use my phone while it is charging. I do use it sometimes while charging. However I try to find a time to charge it that I won't be using it.
    I am curious: what type of activity you are doing on your phone while charging it? I know my Priv used to struggle some if I was using Google maps on it while my Priv was charging. I have not had the same issue with my KEYone.
    09-19-18 01:07 AM
  9. Sigewif's Avatar
    I need to check , for me it seems that the charging process is slow and nextly the battery icon is constant while charging. previously there was a up and down effect. ( opteimus key1)
    Have you checked to see if your charger is in securely? When the indicator on my phone isn't moving it is because it has come loose or or the charger isn't properly plugged in. I found this happening in my car and realized it wasn't charging at all. I suspect the charger or charger cable because the problem was not there when I used my regular charger.
    09-19-18 04:00 PM
  10. psychofox13's Avatar
    You should not be using your phone while it is charging anyway. It causes more stress on the battery, therefor shortening the lifespan of it. Set it down for 15 ~ 20 minutes in Boost Mode and you should be good to go for several hours.
    09-19-18 06:14 PM
  11. sum123's Avatar
    I am using the original charger and cable that comes with the KeyOne. The cable was properly plugged in.
    Charging speed was normal.
    It just that the device got slow. Choosing normal/boost charge does not change anything.
    There was no specific app running when this happened.
    May be I just wait for the Oreo comes and see if somehow it get fixed.
    09-19-18 06:19 PM

Similar Threads

  1. Bluetooth drops out when connected to mobile HotSpot
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-01-18, 07:25 PM
  2. BlackBerry Keyone Black Edition Dual-SIM - any questions?
    By Elazar Ben Lou Lou in forum BlackBerry KEYone
    Replies: 4
    Last Post: 09-28-18, 11:36 AM
  3. BlackBerry HUB Deeelaaaay when opening Emails
    By willyq711 in forum BlackBerry KEYone
    Replies: 8
    Last Post: 09-25-18, 12:30 AM
  4. Can't copy files from pc to keyone oreo
    By theotherjoeboy in forum BlackBerry KEYone
    Replies: 3
    Last Post: 09-19-18, 10:32 AM
  5. Replies: 2
    Last Post: 09-18-18, 12:48 PM
LINK TO POST COPIED TO CLIPBOARD