1. hrodrig23's Avatar
    I got my K1 in July 2017, the response speed had been slowing down since the last three months although I don't have many apps, I clean quite often images, videos, and cache.

    The early days' speed response when toggling between apps was very good, but now it takes for ever to go from one app to another.

    Does anyone has a clue on how to improve this ???

    Thanks
    01-21-18 09:30 PM
  2. ray689's Avatar
    I got my K1 in July 2017, the response speed had been slowing down since the last three months although I don't have many apps, I clean quite often images, videos, and cache.

    The early days' speed response when toggling between apps was very good, but now it takes for ever to go from one app to another.

    Does anyone has a clue on how to improve this ???

    Thanks
    Are you clearing all cached data under settings and internal storage?
    01-21-18 09:33 PM
  3. Lincoln Allen's Avatar
    I got my K1 in July 2017, the response speed had been slowing down since the last three months although I don't have many apps, I clean quite often images, videos, and cache.

    The early days' speed response when toggling between apps was very good, but now it takes for ever to go from one app to another.

    Does anyone has a clue on how to improve this ???

    Thanks
    I had this problem too with the phone slowing down. sometimes it depends on what app your using as for me when I use snapchat the phone does start to slow down a bit. my advice is to check your power center and optimize you phone for battery performance when I did that the apps started to run a tad better (not to mention it helped battery life too) and I would also keep an eye in BlackBerry Updates app to make sure you can get the latest security patch as well as check Google Play for app updates and keep those up to date. Last thing is at least once a week restart your KEYone so it can reboot, this trick really helps with performance and if you notice the top of the phone getting warmer let the phone rest for a while so it can cool off and your phone won't be as slow.

    this is all stuff I do and I rarely have a slow down issue anymore I would recommend you try it.
    Rico4you likes this.
    01-21-18 09:37 PM
  4. nucks26's Avatar
    My black edition still flying.
    01-21-18 10:51 PM
  5. brookie229's Avatar
    I got my K1 in July 2017, the response speed had been slowing down since the last three months although I don't have many apps, I clean quite often images, videos, and cache.

    The early days' speed response when toggling between apps was very good, but now it takes for ever to go from one app to another.

    Does anyone has a clue on how to improve this ???

    Thanks
    Have you set animation to 0.5 in developer settings?
    01-21-18 10:53 PM
  6. RoseBud68's Avatar
    Nothing wrong with my Space Black AT&T....
    01-21-18 10:58 PM
  7. ksloth's Avatar
    Have you set animation to 0.5 in developer settings?
    I did this, and I really liked how much snappier overall it made the phone feel. I had no idea that the regular speed of animations could make the phone feel slow, but the difference is very noticeable.
    Rico4you likes this.
    01-22-18 12:50 AM
  8. Livermore's Avatar
    Got mine in June 2017. Still runs great but I do notice a small slow down. I definitely need to clear my cache and delete some unused crap.

    I notice my battery has been depleting more lately as well. But nothing major, it still lasts the entire day

    Posted via CB10
    01-22-18 02:46 AM
  9. hrodrig23's Avatar
    I tried the tips given by Lincoln, they worked just fine!!!!

    My K1 came back, thanks to all for your kind responces.
    01-22-18 07:39 AM
  10. Lincoln Allen's Avatar
    I tried the tips given by Lincoln, they worked just fine!!!!

    My K1 came back, thanks to all for your kind responces.
    Cool glad to help
    01-22-18 07:43 AM
  11. DevilRon's Avatar
    Same problems here. 9GAG is slow, browser is slow and Instagram is hanging. Tried everything out: Cache, reinstall and so on. Nothing helped out. it was pretty the same with my bb classic. First year went well, second year was a disaster. I think this one will be my last bb.
    01-22-18 07:26 PM
  12. Doityourself's Avatar
    k1 black edition going strong !!!
    01-22-18 07:43 PM
  13. JWW's Avatar
    Are you clearing all cached data under settings and internal storage?
    Sorry but how do we do this?
    01-24-18 01:38 AM
  14. kikipintre's Avatar
    My black edition going strong!!! like it very much
    01-24-18 02:08 AM
  15. bbmme's Avatar
    I just realized my black edition lags when I'm on my home WiFi, but when I turn it off it runs perfectly fine. very strange. Thank goodness I have 10gb
    01-24-18 02:32 AM
  16. eylee's Avatar
    make sure no apps are installed on your SD card.. use it as a data card for music only... but not the application.
    01-24-18 04:17 AM
  17. ray689's Avatar
    Sorry but how do we do this?
    Settings, storage, click on internal. It will take a few second to populate the numbers. You'll see how much cached data you have. Click on cached data and then clear it. Typically I do it around the time it gets to a gig or so. Every few weeks.
    01-24-18 08:26 AM
  18. 928addict's Avatar
    Hi there!
    I bought my first KeyOne in July last year. This phone started to makes problems after 4 months (losing signal to call, freezing, crashing appsetc...) I gave it to repair under the warranty, it came back with same problems + wifi disconnecting. SO I returned it, again! Then I got a complete new phone, which after few months starts now to freeze also, to crash application when typing (whatsapp, sms, facebook, emails etc...).
    I noticed that those problems probably come from the blackberry keyboard app itself! I disabled once and put swiftkey instead. No more lag when typing, but it's annoying to use because it's not optimized for the physical keyboard!!!
    I love Blackberry, I got all of them from 2005, but I'm really getting annoyed and desperate with this phone I'm gonna return again!!!
    Does anybody here experienced the same issue, or think also that blackberry keyboard app is the key of all the lagging problems??
    02-09-18 07:22 AM

Similar Threads

  1. Firefox very slow to load pages
    By Dewcal in forum BlackBerry Motion
    Replies: 37
    Last Post: 02-18-18, 11:13 AM
  2. AT&T just pushed AAT030 to my KEYone
    By celticmagick in forum BlackBerry KEYone
    Replies: 27
    Last Post: 01-29-18, 08:13 AM
  3. App that Shuts Down After 30 minutes
    By baddad61 in forum BlackBerry Motion
    Replies: 1
    Last Post: 01-22-18, 04:57 PM
  4. BlackBerry Launcher for KEYone icon changer
    By selimpusat in forum BlackBerry Android OS
    Replies: 1
    Last Post: 01-22-18, 10:42 AM
  5. AT&T January update AAT030 is out
    By TI_Master in forum BlackBerry KEYone
    Replies: 1
    Last Post: 01-22-18, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD