1. rl2macdo's Avatar
    Immediately after upgrading to Oreo ABD796 on my Keyone 100-1, the cellular connection is extremely spotty. It will connect for 5-10 seconds then indicate "No SIM - No Service" or just "No Service".

    I've tried the SIM in other ROGERS phones and it works fine. And it happens in many different locations in the city. Called Rogers and they only recommend a factory data reset, which I've done to no effect. Network Settings Reset, same result.

    Really hoping there's a smart solution here. Otherwise, I'd try to flash backwards to AAV119 or something.

    Thanks in advance.
    08-18-18 02:15 PM
  2. Bla1ze's Avatar
    Did you do the update OTA from Rogers or did you use an autoloader? If you used an autoloader, flash it back to AAV119 and let the Rogers OTA come in naturally.
    08-18-18 05:29 PM
  3. sonicpix's Avatar
    I had the same issue and a reboot of the devices seems to have corrected it.
    08-18-18 06:08 PM
  4. Makaveli@Beta's Avatar
    I had to use an autoloader with the no wipe option to fix this issue.
    08-18-18 06:56 PM

Similar Threads

  1. Battery Life after one week
    By BBSE AP in forum BlackBerry KEY2
    Replies: 15
    Last Post: 08-23-18, 03:11 PM
  2. Replies: 3
    Last Post: 08-18-18, 04:04 PM
  3. Various problems with ADB174 & ABD796 autoloaders
    By NikOnBB in forum BlackBerry KEYone
    Replies: 17
    Last Post: 08-18-18, 02:40 PM
  4. Notification sounds oreo Key2
    By Ankieberry in forum BlackBerry KEYone
    Replies: 1
    Last Post: 08-18-18, 12:25 PM
  5. No Oreo download yet
    By Terry Raymond in forum BlackBerry KEYone
    Replies: 1
    Last Post: 08-18-18, 10:19 AM
LINK TO POST COPIED TO CLIPBOARD