1. Txasslm's Avatar
    I have a 3-month old black KeyOne (European, if that matters). It has begun playing the ringtone designated for incoming phone calls without a reason, just willy nilly. No incoming call, no incoming text or email, nothing to provoke it.

    Any of you experienced KeyOne fans have an idea, second, why this is happening; and, first primarily, how I can stop it?

    Thanks for any ideas anyone can send.
    10-14-19 11:23 AM
  2. sorgo's Avatar
    is it the same you use for notifications?
    there are some apps that spawn a notification for a short time and then dissappear. this would trigger playing the notification sound/ringtone.

    you can view the log of notifications on your phone using this approach: https://www.theverge.com/2018/10/19/...ry-how-to-view
    10-14-19 11:39 AM
  3. Txasslm's Avatar
    Thank you for your quick response. I don't THINK it's a notification being triggered unduly; but I cannot confirm that 100% because I cannot find a notifications log anywhere. I tried the settings shortcut approach as you suggested but any screen -- if it had a useful answer on it -- flashed quickly back to the home screen.

    Slightly off topic but I did find that linked article to have very interesting information and I will check it for some unrelated education. In the meantime, there was a suggestion I saw about trying an "unnotification" app and I will follow up on that to see if it offers any clue.

    Last general question you may be able to advise on: could I (or should I) do a general reset of all settings on the phone? If it does not disturb my contact list, will that possible clear out whatever has happened?

    THANKS.
    10-14-19 12:05 PM
  4. The_Passporter's Avatar
    Download Notification History Log, this may help you find the culprit and then the settings related to that app or trigger.

    https://play.google.com/store/apps/d...tionhistorylog
    10-14-19 01:03 PM
  5. Txasslm's Avatar
    I did not find anything that appeared unusual or out of the ordinary in the notifications logs ... no one app that seemed to be triggering a notification than any other. Since that time, in the last two days, though, I have noticed what may provide a clue. This is unscientific but I have "tested" it a couple of times to verify it and it holds up.

    There SEEM to be two actions that trigger the ringtone: (1) completely powering the device off, waiting a couple of minutes and powering it back on; and (2) doing a restart. In both cases, the ringtone plays about 30 seconds after the device is fully powered up. About 1 minute later, the same ringtone plays again.

    I have not detected any other actions that seem to trigger the ringtone.

    Any thoughts or suggestions, kind folks?

    Last resort question now: would a complete system restart clear up the problem? Or did I just buy a dud of a phone?
    10-16-19 03:53 PM
  6. RLeeSimon's Avatar
    did you do a 32second 3vibration power button hold restart first?

    it no better, factory reservation may do the trick...
    10-17-19 10:13 AM
  7. Txasslm's Avatar
    No, didn't do one of those. Actually I've never heard of that but I will research it and see if it helps.

    I sincerely appreciate your relaying the idea, as I do others here who have shared their expertise.

    My patience is down to about a day's worth so I'm truly hoping to get this resolved. One thing I can say, this KeyOne will never touch any of the several Classics I had in years past. Coulda, shoulda bought a Classic.
    Last edited by Txasslm; 10-17-19 at 03:27 PM. Reason: grammar fix
    10-17-19 03:22 PM
  8. RLeeSimon's Avatar
    you hold the power button down ALONE for around 32 seconds and the phone will attempt to start with a litttle vibration twice around each 10 seconds but hold it through to 32 seconds and the third vibration, then release it and the phone will start normally...

    Make sure NOT to press any other buttons during this...

    it is apparently the equivalent of a battery pull... NOTHING is erased or lost in the process...
    10-17-19 03:55 PM

Similar Threads

  1. Why BB and Windows OS failed. I get it. Do you?
    By mrsimon in forum General BlackBerry Discussion
    Replies: 46
    Last Post: 10-22-19, 10:53 AM
  2. How to make watermark symbol photo on my BlackBerry KEYone
    By Indonesian in forum Ask a Question
    Replies: 3
    Last Post: 10-14-19, 08:23 PM
  3. Replies: 3
    Last Post: 10-13-19, 03:02 PM
  4. KEYone bluetooth issue
    By dgsPRIV in forum BlackBerry KEYone
    Replies: 0
    Last Post: 10-12-19, 01:30 PM
  5. Calculator Stuck in RAD Keyone
    By thaugansr in forum Ask a Question
    Replies: 1
    Last Post: 10-12-19, 01:25 PM
LINK TO POST COPIED TO CLIPBOARD