1. bps88's Avatar
    Hi All,
    so had my first issue with the KO. The notifications WERE working fine but then in the past 2 days they have not been showing up for emails. All settings are the same and nothing changed. Normally with "push" setting it pulls the email and will vibrate, have a message icon at top of the screen and LED light flashing. Non of that is happening now BUT the emails there , unread.

    I've tripple checked the device and all settings are on of notification and LED, push etc.

    Anyone else having this issue? any fix?

    Otherwise, it's a good device and nice to be back on a pkb !
    06-06-17 08:45 AM
  2. Jared DiPane's Avatar
    That is very odd. All other notifications are working?

    Give the phone a reboot and see if that helps?
    06-06-17 09:27 AM
  3. bps88's Avatar
    That is very odd. All other notifications are working?

    Give the phone a reboot and see if that helps?
    Yes very odd. I've rebooted several times and no change also removed the hub app from battery optimization $ still no notifications.
    06-06-17 09:31 AM
  4. FahedAlDerbi's Avatar
    In Hub settings check under each a/c whether the Notification applied or not ?

    In general I think is just settings thing no more

    Posted via CB10
    06-06-17 10:27 AM
  5. psychofox13's Avatar
    Settings > Apps > Make sure All apps is selected > Look for the desired app > Select Notifications > Make sure all sliders are slid to off.

    If everything is slid to off, then you may want to do a factory reset.
    06-06-17 10:39 AM
  6. bps88's Avatar
    Thanks for suggestions, it seems as though somehow the OS changed the notification settings?! I say this as the settings were never modified and I was receiving a things OK but the hub app switched over to block all. Very odd.
    06-06-17 01:37 PM
  7. MyriadeCoh's Avatar
    Does not receive facebook notifications anymore. Weird. Everything else works.
    06-06-17 03:32 PM
  8. redstrapbear's Avatar
    I am having the same issues. No notifications. BBM, email, and text messages work. Seems like all other third-party applications do not. Facebook, Telegram, KIK, Ring Doorbell...
    06-20-17 09:18 AM
  9. megafan2000's Avatar
    For me Facebook, messages and gmail are the only ones working. Everything else does not unless you're in the app. Change happened within the last 3 or 4 days.
    06-20-17 09:25 AM
  10. mithrazor's Avatar
    Do you guys have Battery Saver on? That halts background processes so the app may not even be fetching the data to notify you
    06-20-17 09:41 AM
  11. megafan2000's Avatar
    Do you guys have Battery Saver on? That halts background processes so the app may not even be fetching the data to notify you
    No.
    06-20-17 09:50 AM
  12. gritsinct's Avatar
    I'm having this issue with Facebook, YouTube and Instagram. Just got the Keyone yesterday. I see notifications for these apps on my DTEK60 but nothing shows up on the Keyone...
    06-20-17 03:49 PM
  13. blueyestm's Avatar
    There's another thread about this. The June update broke the notifications.
    06-20-17 03:53 PM
  14. megafan2000's Avatar
    Leaving the apps affected open in the background is a temporary workaround.
    gqmovement likes this.
    06-21-17 01:48 AM
  15. gqmovement's Avatar
    Interesting
    I bought the phone July 1st, been great since up until yesterday evening/this morning. I don't feel the vibrate from a ring, or vibrate from a text/email/bbm/whatsapp. the phone is infront me on my desk.
    07-17-17 03:15 PM
  16. onlyagame's Avatar
    Same thing happened to me. But was able to fix it by doing this: Settings then Sound. Make sure Ring volume is not at zero. Mine was. Changed it to 100 and sound and vibrate are working fine.
    08-03-17 08:50 PM
  17. M2P's Avatar
    Check notifications>blackberry hub+services. Make sure all buttons are off
    08-04-17 10:27 AM
  18. CB-UK's Avatar
    There's another thread about this. The June update broke the notifications.
    Hi, do you have the link for this thread? I can't seem to find it. Thanks.
    03-09-18 12:36 PM

Similar Threads

  1. TETDED Cases Are Now Available for the KEYone
    By lonestar1135 in forum BlackBerry KEYone
    Replies: 37
    Last Post: 06-27-17, 09:26 PM
  2. LED notification dosent work
    By majid_barca in forum BlackBerry DTEK60
    Replies: 7
    Last Post: 06-08-17, 07:06 AM
  3. Rogers Keyone on Telus/Koodo network question
    By 1TIME in forum BlackBerry KEYone
    Replies: 16
    Last Post: 06-06-17, 02:14 PM
  4. Replies: 0
    Last Post: 06-06-17, 07:51 AM
  5. BlackBerry KEYone now available from Vodafone UK!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-06-17, 06:10 AM
LINK TO POST COPIED TO CLIPBOARD