1. vasilisN's Avatar
    Hello friends,
    I am so frustrated with my phone as all notifications and led light stopped working since the oreo update. What shall I do? I have rebooted the phone several times but without any success. All settings are on for notifications and led light notifications. Missed calls, emails, text messages, viber, Facebook, what's up everything without notification. How can it be? I am a bb user since 2010 and I started thinking of buying a new phone. What is this support?
    10-31-18 11:54 AM
  2. recursor's Avatar
    How about asking BlackBerry Mobile? Just do it via the Support Center app. It’s always worth a try. Report back here with what they say.
    10-31-18 12:05 PM
  3. RLeeSimon's Avatar
    bbve app from apkmirror works fine on KEYᵒⁿᵉ running Oreo
    10-31-18 12:11 PM
  4. vasilisN's Avatar
    Hello, tried anything they suggested but it don't work. Cleaning data from HUB and Messages, done some tests for led light. Problem is for text messages received without notification (sound and led) and missed calls (no led)
    11-01-18 01:09 PM
  5. jj311's Avatar
    I am having the same issue with the loss of audible notifications since oreo update. I have led notifications and it will vibrate and phone rings. But notifications will not make a sound.
    lgdcan likes this.
    11-05-18 10:11 AM
  6. prplhze2000's Avatar
    I've had a problem w notifications since oreo. reboots fix it temporarily.
    11-05-18 03:34 PM
  7. StanVanDam's Avatar
    All kinds of problems with notifications here too, after a factory reset. Custom sounds don't play, resetting app preferences did nothing, clearing Phone data did nothing, clearing Media Storage data seemed to have wiped out all pre-installed tones. I am enrolled in the beta program, not sure if they have any relation.
    11-16-18 12:27 AM
  8. Matt654's Avatar
    I am not sure if it help for Key One , but in Key2 there is volume option to Silent or Do not disturb which turn off also LED notification. I just pressed volume up button which turn the device back to Silent mode and LED notification started to work.
    11-30-18 01:17 AM
  9. lotuslanderz's Avatar
    The sound and LED light work for me but the setting to change the colour of the LED light doesn't seem to be there anymore? It's just a 'blink light' on/off toggle now.

    If anyone knows how to change the LED light notification in Oreo, please chime in.

    Thanks.
    12-01-18 10:58 AM
  10. RLeeSimon's Avatar
    for the hub, isn't it in the hub settings and you see each email account and you select an account and in those settings you can choose from a color array
    12-01-18 08:32 PM
  11. lotuslanderz's Avatar
    I can choose the account colour but not the colour of the LED. I used to be able to set the LED colour (and the previously set colours are working) but I can't change them (or don't know how).

    for the hub, isn't it in the hub settings and you see each email account and you select an account and in those settings you can choose from a color array
    12-03-18 02:05 AM
  12. RLeeSimon's Avatar
    I can choose the account colour but not the colour of the LED. I used to be able to set the LED colour (and the previously set colours are working) but I can't change them (or don't know how).
    https://m.crackberry.com/how-to-cust...ckberry-keyone
    Sheridan804 likes this.
    12-03-18 02:31 PM

Similar Threads

  1. Google Maps stopped working?
    By wiz9 in forum BlackBerry 10 OS
    Replies: 28
    Last Post: 12-12-18, 06:59 PM
  2. I tried ditching my Keyone but I was back in less than 24 hours
    By yorkshireman2 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 12-09-18, 02:51 PM
  3. BlackBerry KEYone Hub delays
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 12-05-18, 11:37 AM
  4. Replies: 3
    Last Post: 12-03-18, 12:48 PM
  5. 9apps not working
    By chris alex in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-03-18, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD