1. lordfubbes's Avatar
    Hello! Since my Keyone updated to Android 8.1 last week, I'm getting no service. The phone apparently recognizes the SIM card as it asks for a PIN, but then: No service.

    Here's what I tried so far:
    -Putting the SIM in another phone. Works fine in every other phone.
    -Getting a new SIM. Same result, works fine in every other phone but the Keyone.
    -Try to manually select the carrier (02 Germany). No dice: "Fehler bei der Netzwerksuche" (English: Error in search for network)
    -Factory reset. Several times, changes nothing.

    Any Ideas what else I could do?
    10-13-18 08:52 AM
  2. rolfep's Avatar
    Also, you might want to pursue support from Blackberry Mobile Care: https://blackberrymobile.com/support/ and/or look into warranty replacement from who sold the phone to you before you take chances with an autoloader, possibly closing out those options by doing so.
  3. nevilleadaniels's Avatar
    Hello! Since my Keyone updated to Android 8.1 last week, I'm getting no service. The phone apparently recognizes the SIM card as it asks for a PIN, but then: No service.

    Here's what I tried so far:
    -Putting the SIM in another phone. Works fine in every other phone.
    -Getting a new SIM. Same result, works fine in every other phone but the Keyone.
    -Try to manually select the carrier (02 Germany). No dice: "Fehler bei der Netzwerksuche" (English: Error in search for network)
    -Factory reset. Several times, changes nothing.

    Any Ideas what else I could do?
    Where did you buy the phone from and was this an over the air update or an updated you did your self?
    10-13-18 09:14 AM
  4. fop518's Avatar
    use an autoloader and do a full wipe. mine had similar issues with the Ota update
    10-13-18 11:08 AM
  5. conite's Avatar
    use an autoloader and do a full wipe. mine had similar issues with the Ota update
    Hello! Since my Keyone updated to Android 8.1 last week, I'm getting no service. The phone apparently recognizes the SIM card as it asks for a PIN, but then: No service.

    Here's what I tried so far:
    -Putting the SIM in another phone. Works fine in every other phone.
    -Getting a new SIM. Same result, works fine in every other phone but the Keyone.
    -Try to manually select the carrier (02 Germany). No dice: "Fehler bei der Netzwerksuche" (English: Error in search for network)
    -Factory reset. Several times, changes nothing.

    Any Ideas what else I could do?
    The problem is the result of the previous use of a bad autoloader.

    A factory reset won't fix it. That's why you need to use a destructive autoloader.
    10-13-18 11:13 AM
  6. fop518's Avatar
    yes what he said! I noticed at some point all my Ota updates failed but the Os installed. I think I should just plan on autoloader moving forward and wiping
    10-13-18 07:40 PM
  7. lordfubbes's Avatar
    Over the air.
    10-14-18 03:16 PM
  8. lordfubbes's Avatar
    Thanks so far! What's an autoloader?
    10-14-18 03:16 PM
  9. Thud Hardsmack's Avatar
    Thanks so far! What's an autoloader?
    In regards to BlackBerry devices, it's an executable file run from a PC via cable that will perform a factory reset followed by a reloading of default device software.
    lordfubbes and rolfep like this.
    10-15-18 12:27 AM
  10. lordfubbes's Avatar
    Thanks! I only found this one for PRIV:
    How to reload the BlackBerry smartphone powered by Android OS
    Will this do or is there a specific autoloader for the Keyone?
    10-15-18 05:46 AM
  11. rolfep's Avatar
    I can't advise you whether to pursue an autoloader or how. There is a sticky at the top of this forum: https://forums.crackberry.com/blackb...oaders-1108372

    Probably, you'll want to know the PRD of your phone and you can get that by following the instructions at the top of the TCL firmware page: https://tclota.birth-online.de/
    10-15-18 08:13 AM
  12. rolfep's Avatar
    Also, you might want to pursue support from Blackberry Mobile Care: https://blackberrymobile.com/support/ and/or look into warranty replacement from who sold the phone to you before you take chances with an autoloader, possibly closing out those options by doing so.
    lordfubbes likes this.
    10-15-18 08:23 AM
  13. lordfubbes's Avatar
    Thanks everyone for your help! After consulting Blackberry Service, I sent the phone to a repair shop. They replaced the mainboard and now everything works fine - apparently it was a hardware problem after all.
    pkcable likes this.
    10-22-18 08:47 AM
  14. pkcable's Avatar
    Also, you might want to pursue support from Blackberry Mobile Care: https://blackberrymobile.com/support/ and/or look into warranty replacement from who sold the phone to you before you take chances with an autoloader, possibly closing out those options by doing so.
    I have marked this as best answer, and THIS is what you should probably try first. IF you are out of warranty, THEN you can try other options mentioned in this thread.
    10-22-18 09:06 AM

Similar Threads

  1. KEY2: two months after?
    By Laramie50 in forum BlackBerry KEY2
    Replies: 43
    Last Post: 10-30-18, 06:19 PM
  2. Awaiting official Nougat update for Blackberry Dtek 50?
    By Ausaf Sajid Ansari in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 10-15-18, 10:37 AM
  3. KeyOne does not detect home router Asus RT-N56U (dual band)
    By madredeus in forum BlackBerry KEYone
    Replies: 7
    Last Post: 10-14-18, 07:18 AM
  4. Can someone help me to make my Blackberry z10 works?
    By helpz10 in forum BlackBerry Z10
    Replies: 3
    Last Post: 10-13-18, 11:01 PM
  5. How to try BBM Beta on iOS (new way)
    By My BlackBerry-10 in forum BBM on iOS
    Replies: 0
    Last Post: 10-13-18, 05:59 AM
LINK TO POST COPIED TO CLIPBOARD