1. gjh1978's Avatar
    Hey all, I keep getting iPhone users who are stating that they aren't receiving MMS from me, only to discover that it's showing up earlier in their message thread, often having a timestamp between 2-3am.

    I have tried numerous SMS/MMS apps and they all replicate the same results, also have had the iPhone end users delete my entire message history, and start from scratch with a clean thread.

    Not sure if anyone else has experienced this? It doesn't matter if it's a captured photo from the camera or a saved image from anywhere.

    I'm on the most recent software build with the September security patch.
    09-26-17 03:37 PM
  2. Al moon's Avatar
    are you using the stock messaging app? keep in mind network carriers put a size limit on what you send.
    09-26-17 03:46 PM
  3. gjh1978's Avatar
    are you using the stock messaging app? keep in mind network carriers put a size limit on what you send.
    I've used all apps, and am fully aware of network restrictions.

    I'm speaking of how the user received the message, they DO receive it, but NOT at the correct time in their message thread.
    09-26-17 03:48 PM
  4. Al moon's Avatar
    I've used all apps, and am fully aware of network restrictions.

    I'm speaking of how the user received the message, they DO receive it, but NOT at the correct time in their message thread.
    what other app have you tried while sending these messages?
    09-26-17 03:56 PM
  5. glwerry's Avatar
    Carrier information would be helpful.

    We have had issues with our carrier at times where a text will be DELAYED, sometimes by hours. I can't think of on being mis-labelled time-wise, however.

    Does this happen when texting other ANDROID or BB10 people?

    This honestly sounds like a carrier issue.
    09-26-17 03:57 PM
  6. gjh1978's Avatar
    what other app have you tried while sending these messages?
    Android Messages
    Textra
    Yaata
    Signal
    Chomp
    Verizon Messages
    Handcent
    Go SMS Pro
    Evolve
    09-26-17 03:58 PM
  7. gjh1978's Avatar
    Carrier information would be helpful.

    We have had issues with our carrier at times where a text will be DELAYED, sometimes by hours. I can't think of on being mis-labelled time-wise, however.

    Does this happen when texting other ANDROID or BB10 people?

    This honestly sounds like a carrier issue.
    Carrier is T-Mobile
    No delays, just timestamp issues.
    Only seems to affect iphones thus far.

    No issues with Android or BB10 users yet.
    09-26-17 03:59 PM
  8. gjh1978's Avatar
    Now that I'm thinking about it, wasn't an issue on old firmware with August security build, only has happened since September update.
    09-26-17 04:01 PM
  9. glwerry's Avatar
    Carrier is T-Mobile
    No delays, just timestamp issues.
    Only seems to affect iphones thus far.

    No issues with Android or BB10 users yet.
    Wow, that's totally bizarre. I ain't not never heard of such a thing.

    I would still contact the carrier: I'm in Manitoba (Canada, eh) and have texted my son, who is an iPhone user, since the Sept update and mine is working correctly.
    09-26-17 04:05 PM
  10. gjh1978's Avatar
    T-Mobile says they haven't heard anything about it. And since the K1 isn't "officially" supported, no other help is available, suggested I go back to BlackBerry.
    09-26-17 05:31 PM
  11. glwerry's Avatar
    T-Mobile says they haven't heard anything about it. And since the K1 isn't "officially" supported, no other help is available, suggested I go back to BlackBerry.
    I WAS having issues with MMS where I could only send attachments (pictures) if I was using CELLULAR data - not on WiFi, for instance. Maybe try this.

    Also, try doing the "battery pull" - hold the power key down for 32 seconds - this does a reboot that simulates a battery pull. Someone else had a charging issue and this cleared it up for them.
    09-26-17 05:34 PM
  12. gjh1978's Avatar
    I WAS having issues with MMS where I could only send attachments (pictures) if I was using CELLULAR data - not on WiFi, for instance. Maybe try this.

    Also, try doing the "battery pull" - hold the power key down for 32 seconds - this does a reboot that simulates a battery pull. Someone else had a charging issue and this cleared it up for them.
    Appreciate it, tried all that...no go unfortunately.
    09-26-17 06:18 PM

Similar Threads

  1. Replies: 14
    Last Post: 09-27-17, 06:59 PM
  2. KEYone searches for updates forever
    By sales 101 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 09-26-17, 04:32 PM
  3. Black KEYone Users: Any Reception Improvement?
    By nucks26 in forum BlackBerry KEYone
    Replies: 10
    Last Post: 09-26-17, 03:16 PM
  4. How to install Build 2 Android app on Classic?
    By ahmadrach in forum Ask a Question
    Replies: 2
    Last Post: 09-26-17, 02:27 PM
  5. Can I autoload 10.3.3.746 to 10.3.3.2049
    By Mohammed Fuzail in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 09-26-17, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD