1. Wishing Well's Avatar
    Hi, got my Keyone about a year ago and generally love it, apart from one thing which is driving me nuts.
    When typing on the keyboard - email, message, whatever - something keeps triggering the shortcut key menu. I'm 8 or 9 words into a message and suddenly it stops and the menu pops up to allocate a shortcut key.
    I type quite fast so probably it is a particular combination of letters which brings this up, and I haven't yet figured out what combination it is. but it is really frustrating as I then have to pause, wait a few seconds for it to load up, then close it and continue.

    is there a way to disable that from being brought up by presumably a short cut?

    Thanks
    08-09-20 12:55 AM
  2. manymachines's Avatar
    From BlackBerry Launcher, hit the Settings gear icon and look for "Typing action".
    You can disable "short press" shortcuts, which might be just what you need.
    nevilleadaniels likes this.
    08-10-20 09:58 PM
  3. nevilleadaniels's Avatar
    Does the trick for me. :-)
    08-11-20 12:33 AM

Similar Threads

  1. How do I install google plystore apps in black berry z30?
    By subeesh1072 in forum BlackBerry Z30
    Replies: 8
    Last Post: 08-27-20, 11:44 AM
  2. How do I open a .bbb file in Windows?
    By everrob in forum BlackBerry Q10
    Replies: 9
    Last Post: 08-09-20, 06:16 PM
  3. Easy way to turn off flashlight?
    By rcranz in forum BlackBerry KEY2
    Replies: 7
    Last Post: 08-09-20, 03:33 PM
  4. Replies: 13
    Last Post: 08-09-20, 02:01 PM
  5. Add Linux to your programming toolkit with this training
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 08-07-20, 10:22 PM
LINK TO POST COPIED TO CLIPBOARD