1. Kheterpal1's Avatar
    Two weeks into using my KEYone it has started randomly hanging unresponsively on the lockscreen. Takes 15-60 seconds or so to start working on its own. I have installed an AppKiller but still happening. I have not needed to reboot.
    It can happen a few times in a row or not at all and is becoming frustrating ...any thoughts or ideas please?

    Thank you
    05-27-17 07:11 AM
  2. TheBond's Avatar
    Hope you're not using an SD Card.
    There's a bug in KEYᵒⁿᵉ build at the moment and also with cards used as adaptive storage, ie apps on the card, delay can occur.

    If that's the case for you, then pls don't use the SD card (at least as adaptive storage) till there's an update from BlackBerry.
    05-27-17 09:03 AM
  3. Kheterpal1's Avatar
    Thank you - working now but bug was still not fixed as of Oct 17
    10-14-17 10:44 AM

Similar Threads

  1. KEYonе hardware keyboard and Bulgarian language?
    By versus13 in forum BlackBerry Android OS
    Replies: 20
    Last Post: 01-28-21, 03:58 AM
  2. Replies: 6
    Last Post: 02-25-18, 01:30 AM
  3. The KEYone after one day
    By JOHNGAETANO in forum BlackBerry KEYone
    Replies: 31
    Last Post: 05-29-17, 06:28 AM
  4. Bell/Rogers Stores have the KEYones!
    By krzyabn in forum BlackBerry KEYone
    Replies: 35
    Last Post: 05-28-17, 12:37 PM
  5. I love my KEYᵒⁿᵉ!
    By mosprockett in forum BlackBerry KEYone
    Replies: 4
    Last Post: 05-27-17, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD