1. AzScribe's Avatar
    When I turn off the phone at night the batter will drain from nearly a full charge down to 5% to 30%.

    It then requires being plugged in to turn on.

    However, at this point, and if I leave the phone on overnight, when plugged in the phone reboots several times before it will successfully boot up. I have not been able to figure out what the sequence is of on/off, plugged in, reboot, shut down, power up that causes the phone to come to live. It requires going back and forth between plugging in AC, using the power button. During this process sometimes the battery indicator appears on screen.

    One on, in boost mode, the phone charges excessively fast. (makes me think this is not a real error, just the phone thinks it is).

    Then with only two apps running in the background F-Secure Safe and F-Secure Freedome (VPN), the battery drains much faster than it has in the past.

    None of these apps are new. This problem is about 7 to 10 days old with no new apps installed on the phone. Everything with the phone was perfect, then...

    It occurred about the time that the Power Director is running in the background message appeared in the upper left of the screen. I have disabled power director and receive all background notifications from Android.

    Model: BBB100-1
    Android: 8.1.0, security patch level July 5, 2018
    Basebrand version: MPSS.TA.2.3.c1-00723-8953_GEN_PACK_1.1-153374.2
    Hardware Version:05
    Build Number: ABD375
    Kernal Version: 3.18.71-perf-g968f870 (gcc version 4.9.x 20150123 (prerelease (GCC))
    ec_agent@br630cnc #1
    Fri Jul 13 13:16:10 EDT 2018

    Holding power to force shut off, safe mode reboots do not address the issue

    I do not play games on the phone. Facebook is deleted. I do not watch video. I use the phone for calls, text, e-mail, sending of pdf files, photos. That's about it.

    Thanks for any help or solutions.
    01-27-19 11:11 AM
  2. coffee-turtle's Avatar
    When I turn off the phone at night the batter will drain from nearly a full charge down to 5% to 30%.

    It then requires being plugged in to turn on.

    However, at this point, and if I leave the phone on overnight, when plugged in the phone reboots several times before it will successfully boot up. I have not been able to figure out what the sequence is of on/off, plugged in, reboot, shut down, power up that causes the phone to come to live. It requires going back and forth between plugging in AC, using the power button. During this process sometimes the battery indicator appears on screen.

    One on, in boost mode, the phone charges excessively fast. (makes me think this is not a real error, just the phone thinks it is).

    Then with only two apps running in the background F-Secure Safe and F-Secure Freedome (VPN), the battery drains much faster than it has in the past.

    None of these apps are new. This problem is about 7 to 10 days old with no new apps installed on the phone. Everything with the phone was perfect, then...

    It occurred about the time that the Power Director is running in the background message appeared in the upper left of the screen. I have disabled power director and receive all background notifications from Android.

    Model: BBB100-1
    Android: 8.1.0, security patch level July 5, 2018
    Basebrand version: MPSS.TA.2.3.c1-00723-8953_GEN_PACK_1.1-153374.2
    Hardware Version:05
    Build Number: ABD375
    Kernal Version: 3.18.71-perf-g968f870 (gcc version 4.9.x 20150123 (prerelease (GCC))
    ec_agent@br630cnc #1
    Fri Jul 13 13:16:10 EDT 2018

    Holding power to force shut off, safe mode reboots do not address the issue

    I do not play games on the phone. Facebook is deleted. I do not watch video. I use the phone for calls, text, e-mail, sending of pdf files, photos. That's about it.

    Thanks for any help or solutions.
    I know I hate this answer, but in your case, you might be better off doing a complete wipe of the device. There is something really strange here.

    Sorry.
    01-28-19 02:20 PM

Similar Threads

  1. Replies: 11
    Last Post: 02-17-19, 10:18 PM
  2. Z10 wont connect to my home wifi if mobile network switched on?
    By z10wontconnect in forum BlackBerry Z10
    Replies: 7
    Last Post: 01-28-19, 06:30 PM
  3. Delete individual entries on call history?
    By V-Tom in forum BlackBerry KEY2
    Replies: 2
    Last Post: 01-27-19, 01:18 PM
  4. Replies: 1
    Last Post: 01-27-19, 01:03 PM
  5. Strange Language On My Q5 Calender
    By Merit Biee in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 01-27-19, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD