1. seidler2547's Avatar
    I have a strange problem which started with the update to ABJ879: my keyONE fails to connect or fails to stay connected to any 5GHz network which has 80MHz or more channel width.

    It was a long process finding this out, and it wasn't until I connected to an older access point that didn't have 80MHz. I tested this with a Fritz!Box router and the Ubiquiti network gear, the keyONE will see the 80MHz networks fine, tries to connect, sometimes connects but most of the times fails, then the networks disappear and after some time appear again.

    I've since set both the Fritz!Box and the Unifi stuff to 40Mhz and finally I have proper WiFi again, but something is really wrong there.

    I even tried downgrading to ABG366 using a no-wipe autoloader, but no change. I have put off wiping the phone as I just don't really have the time to set it all up again.

    Anybody else got some insights to share? I also tried resetting the network settings, no change. I have a feeling that the WiFi chip firmware is somehow borked.
    12-04-18 04:06 AM
  2. sandyhois's Avatar
    I recently noticed that the list of wifi channels available with my US cable subscription had changed. I was unable to avoid interference from my neighbors by changing to channel 58 for example. Apparently regulations have been changing and vary by country:

    Could it be your wifi service and not the connecting device that is the issue?
    12-04-18 05:46 AM
  3. rocnrol's Avatar
    I was having the same issue with the 5G in our house, phone would never stay connected. Thing was..... No one in the house was able too.

    Turned out to be an issue with the WIFI hardware. Just had it replaced, so far so good
    12-04-18 07:57 AM
  4. seidler2547's Avatar
    Well the other 20 devices in the house connect just fine, so it's not the hardware. Also, I've used the same setup for a long time now. I've been to another place today and again my phone wouldn't connect to 5GHz and all of the other ones would. I've checked that in the router and several devices were connected at 5GHz, only my keyONE wouldn't.
    12-04-18 02:04 PM
  5. sandyhois's Avatar
    You could try a network settings reset so that the K1 will "forget" prior network configs
    12-05-18 05:56 AM
  6. seidler2547's Avatar
    Yeah that's what I did.
    12-05-18 02:07 PM
  7. skrble's Avatar
    I know that this is not the kind of solution you are looking for, but wouldn't it be easier to switch to 2,4 GHz band or entirely replace the router?

    I've heard there might be certain advantages for 5 GHz, but I've been also seeing these kinds of topics here for some time. It felt to me like this issue is rather hit or miss.

    I just think this kind of issue is just hardly solvable. There might be some sort of firmware level change since that update. Downgrading to older Android might, however, not downgrade drivers etc.
    12-05-18 05:40 PM

Similar Threads

  1. Where to buy a new Blackberry Motion in the Toronto Area
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-05-18, 09:27 PM
  2. how do I login to BBM?
    By wiz9 in forum BlackBerry Android OS
    Replies: 15
    Last Post: 12-05-18, 08:37 PM
  3. How to compile a native source into a bar file?
    By bb_geezer in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 12-05-18, 03:32 PM
  4. How to stop text messages from displaying on drop down menu on Key2?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-18, 03:22 PM
  5. KEYone Desktop Backup Password
    By Since2007 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 12-05-18, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD