12-05-18 05:41 AM
46 12
tools
  1. keefrto's Avatar
    Ok so now I got it working. On the Mercedes screen appleplay works on the media interface screen. Android works on the $ telephone screen, button pressed twice to see android auto. I had 5 staff from Mercedes and they just couldn't figure it out, we tried three cars, different phones nothing, we were going to email Mercedes Canada, maybe Germany but then stumbled across this method. Good grief 1.5hrs later. Am happy now for sure
    11-30-17 08:01 PM
  2. Chuck Finley69's Avatar
    Fine on my 1985 Joe Dirt Camaro
    11-30-17 08:24 PM
  3. Troy Tiscareno's Avatar
    Fine on my 1985 Joe Dirt Camaro
    I thought it was a Hemi?
    11-30-17 09:57 PM
  4. Chuck Finley69's Avatar
    I thought it was a Hemi?

    LOL


    I'm not referring to "Joe Dirt" movie character. Just vague reference to central Florida cars driven by certain middle aged guys on Live PD and cops.
    Troy Tiscareno likes this.
    12-01-17 09:55 AM
  5. Denny_Crane's Avatar
    Count me in as another user who's KeyONE doesn't work with Android Auto. It freezes about 20 seconds into directing me home on Google Maps. I have to disconnect the cord to unfreeze my head unit. I am using a high quality cable. My wife's S7 works without issue in my truck. I'm very disappointed in BlackBerry. I try to remain loyal, but they make it so hard.
    12-19-17 11:58 PM
  6. jedicri's Avatar
    Can't get Android Auto to work on my GMC Terrain. Android Auto is set to "ON" on my car.

    Is it possible that the car itself is not compatible with the App?
    07-20-18 02:09 PM
  7. jedicri's Avatar
    FIxed the problem of my KeyONE not conecting to Android Auto on my 2018 GMC Terrain.

    I ordered a cable from Monoprice to replace the default cable that came with the KeyOne. Android Auto now connects well.

    https://forums.crackberry.com/e?link...token=gPNL1Vzd
    08-01-18 05:32 PM
  8. SoxFan's Avatar
    My Keyone connects to my Mercedes 2014 handsfree mic/speaker via bluetooth, and I can make and answer calls, but I can't hear music from my device on the car speakers?
    08-02-18 08:03 AM
  9. jdcbomb's Avatar
    I thought Android Auto connects via bluetooth...or does it require the USB cable?
    08-02-18 11:22 AM
  10. psychofox13's Avatar
    I thought Android Auto connects via bluetooth...or does it require the USB cable?
    Only very few head units allow for wireless Android Auto connection, and I believe they're aftermarket units only. I don't believe there's any vehicles that have that capability at this moment.

    My Keyone connects to my Mercedes 2014 handsfree mic/speaker via bluetooth, and I can make and answer calls, but I can't hear music from my device on the car speakers?
    Check your Bluetooth settings on your phone. Bluetooth > Tap the connection for your car > make sure the slider for media audio is set to ON.
    08-02-18 11:37 AM
  11. faizankhan85's Avatar
    unfortunately no joy on a Mercedes GLA but surprisingly works on the priv
    08-02-18 11:38 AM
  12. DOCTOREVIL8's Avatar
    unfortunately no joy on a Mercedes GLA but surprisingly works on the priv
    What cable are you using? It took me 7 cables until I found a working one with my KeyOne. The problem was the looseness of the female end in the car. A little wiggle and I lost connection.
    08-02-18 01:24 PM
  13. faizankhan85's Avatar
    What cable are you using? It took me 7 cables until I found a working one with my KeyOne. The problem was the looseness of the female end in the car. A little wiggle and I lost connection.
    Tbh I'm not too sure, I got a bunch of different ones. Cost between £10-20.

    Is there a specific brand you recommend?
    08-02-18 07:01 PM
  14. DOCTOREVIL8's Avatar
    Tbh I'm not too sure, I got a bunch of different ones. Cost between £10-20.

    Is there a specific brand you recommend?
    I went through a world of hurt, until I found this cable...

    USB Type C Cable,CableCreation 0.5ft Short Braided USB-C to USB-A Cable for Nexus 6P/5X, Pixel XL 2, Samsung Note 8 etc,15CM Gray [ 56K Ohm Resistance] https://www.amazon.ca/dp/B01CZVEUIE?...UvbUpU13249245

    For me and the problem I was having with a loose connection, the above cable is the only one working for me. I have not had a single issue since I started using this cord. The best part is, the price is very reasonable.
    08-02-18 07:05 PM
  15. faizankhan85's Avatar
    I went through a world of hurt, until I found this cable...

    USB Type C Cable,CableCreation 0.5ft Short Braided USB-C to USB-A Cable for Nexus 6P/5X, Pixel XL 2, Samsung Note 8 etc,15CM Gray [ 56K Ohm Resistance] https://www.amazon.ca/dp/B01CZVEUIE?...UvbUpU13249246

    For me and the problem I was having with a loose connection, the above cable is the only one working for me. I have not had a single issue since I started using this cord. The best part is, the price is very reasonable.
    Thanks! I'll see if that's available here.

    My issue is that I get through the setup stage then after that for a few mins I get a blank display on the car screen, then it reverts back to the normal car menu.

    Really frustrating so I gave up and now leave the priv plugged into the car
    08-02-18 07:08 PM
  16. DOCTOREVIL8's Avatar
    Thanks! I'll see if that's available here.

    My issue is that I get through the setup stage then after that for a few mins I get a blank display on the car screen, then it reverts back to the normal car menu.

    Really frustrating so I gave up and now leave the priv plugged into the car
    I had different results with different cords. It would stay connected for 5 minutes then lose connection with one. Never connect at all with another. Some die after a few seconds. I feel your pain.
    08-02-18 07:19 PM
  17. Barry_M's Avatar
    Hello there,this is my first post on this forum. I have got a new Vauxhall Mokka X, and cannot get Android Auto to work fully on it. I have tried the lead suggested by Doctorevils, which improved matters a little. I get the expected display when I connect my phone, but the soft buttons st the bottom of the screen don't all work. OK Google works, but, if i ask it to navigate for me, it will run through the where to dialogue and say it's handing me over to my navigation app, but nothing happens. It all works OK on the phone OK if it's not connected to the car. Any suggestions will be gratefully received!
    11-21-18 09:55 AM
  18. Soapm's Avatar
    Have you all tried connecting to your radio's Bluetooth without AA? My phone is far more reliable that way and the only thing I'm missing is maps and reading text. But I can take and make calls, listen to music etc...
    11-22-18 11:52 AM
  19. Barry_M's Avatar
    Yes, it works fine on Bluetooth only. I do wonder if there is an issue with Bluetooth and Android Auto however. I have tried disabling Bluetooth before connecting the Keyone, Android Auto re enables the Bluetooth as soon as it is connected. I wonder if the Bluetooth is interfering with the cable connection?

    The main reason for wanting navigation is that it includes live traffic updates, which my Garmin Satnav does not, but I can live with that.
    11-23-18 04:38 AM
  20. Brian Chapnick's Avatar
    Since the Oreo update Android Auto DOES NOT WORK with my Ford Fusion. It worked before the update. I have tried different connecting cables, even bought a new high quality one that made no difference. When I plug it into the car, it starts up but the mapping function will not work and the other buttons are very sluggish. This is not my first post on this problem. Tried it again yesterday.

    Brian
    11-23-18 08:57 AM
  21. Barry_M's Avatar
    I wonder if this problem is exclusive to the KEY one, or do users of other makes of android phones report the same problem? I note that there have been two upgrades to AA in the last couple of days (neither of which have made any difference to the reported issues).
    12-05-18 05:41 AM
46 12

Similar Threads

  1. KEYone unlocked on Verizon question
    By thidisbogus in forum BlackBerry KEYone
    Replies: 24
    Last Post: 07-29-17, 11:43 PM
  2. Keyone OS date?
    By prlarkin in forum BlackBerry KEYone
    Replies: 28
    Last Post: 06-21-17, 10:04 PM
  3. How do I transfer apps from Z30 to KEYone?
    By BigDoyle in forum BlackBerry Mobile Support
    Replies: 5
    Last Post: 06-01-17, 11:49 PM
  4. Replies: 16
    Last Post: 05-14-17, 02:19 AM
  5. KeyOne Power Case !!
    By Huss15 in forum BlackBerry KEYone
    Replies: 9
    Last Post: 05-12-17, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD