1. IEatBlackBerries's Avatar
    No point using a quality pair of headphones. Audio quality is awful because the DAC is trash.

    Real shame.
    10-12-17 04:38 PM
  2. supertom's Avatar
    No point using a quality pair of headphones. Audio quality is awful because the DAC is trash.

    Real shame.
    I used to think this too. Until i found out that the equalizer is turned "off" by default. (why? I have no idea)

    To turn it on, go into Google Play Music --> Settings --> Equalizer, turn it on and choose which preset, or customize your own.

    and that should set it for the system level to work in all other music apps
    duncan86 and FF22 like this.
    10-12-17 04:56 PM
  3. IEatBlackBerries's Avatar
    I used to think this too. Until i found out that the equalizer is turned "off" by default. (why? I have no idea)

    To turn it on, go into Google Play Music --> Settings --> Equalizer, turn it on and choose which preset, or customize your own.

    and that should set it for the system level to work in all other music apps
    Interesting. Had Google Play Music disabled as using Spotify. Let me try this....
    10-12-17 05:16 PM
  4. supertom's Avatar
    Interesting. Had Google Play Music disabled as using Spotify. Let me try this....
    How does it sound now?
    10-12-17 08:26 PM
  5. anon(870071)'s Avatar
    I use QJAYS iem's and have the equalizer enabled and works awesome! Am getting pretty awesome sounding tunes!
    10-13-17 03:22 AM
  6. fop518's Avatar
    interesting... I didnt notice a different with antenapod but maybe I will with spotify.

    I had disabled google play music
    Michael Saxon likes this.
    10-13-17 07:51 AM
  7. duncan86's Avatar
    Another thing to keep in mind: because KeyOne uses USB-C, it's going to occasionally get confused and want to route full stereo through that, and it will force your 3.5 to mono. To stop that behavior, you need to enable Developer Options and then Disable USB Audio Routing (unless you are using USB-C headphones, of course).
    fop518 likes this.
    10-14-17 01:05 PM

Similar Threads

  1. Anyone go from a S8 to K1?
    By whodathunkit in forum BlackBerry KEYone
    Replies: 13
    Last Post: 10-13-17, 12:54 PM
  2. Hub Incoming emails is much slower
    By Matteo_MC in forum BlackBerry KEYone
    Replies: 2
    Last Post: 10-12-17, 06:41 PM
  3. Black BlackBerry KEYone in a TIME's video?
    By joker333 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 10-12-17, 11:13 AM
  4. Outbox is not syncing on Dtek50
    By Dtek50user in forum Ask a Question
    Replies: 1
    Last Post: 10-12-17, 10:49 AM
  5. My Take on the K1
    By bakron1 in forum BlackBerry KEYone
    Replies: 7
    Last Post: 10-12-17, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD