1. Vasilios Patras's Avatar
    How can I revert back to the previously officially released patch for my BBB100-1? The autoloader has done funky things especially to the stalled text app and letters on top get chopped in some instances in various apps from time to time.
    01-26-20 07:41 PM
  2. conite's Avatar
    How can I revert back to the previously officially released patch for my BBB100-1? The autoloader has done funky things especially to the stalled text app and letters on top get chopped in some instances in various apps from time to time.
    Use the Mobile Upgrade Tool.

    https://mega.nz/#!lEZhDLBD!sgf-kGMor...W_I_vjCqRfzn5k

    Boatloader mode, plug in device, run tool on PC.

    But fyi, the only difference in the OS is the security patch level.
    01-26-20 08:16 PM
  3. vaspat3's Avatar
    Thanks Conite but the Mobile Upgrade Tool does not work. It is chopped itself on my Windows 10 PC.
    01-26-20 10:20 PM
  4. vaspat3's Avatar
    Ok I had to change the properties to make it functional. I willl let ya know if it it reverted back
    01-26-20 10:35 PM
  5. vaspat3's Avatar
    Conite still doesnt do nothing!
    01-26-20 10:51 PM
  6. vaspat3's Avatar
    Absolutely nothing!
    01-26-20 11:06 PM
  7. conite's Avatar
    Conite still doesnt do nothing!
    What does that mean?
    01-26-20 11:12 PM
  8. Vasilios Patras's Avatar
    What does that mean?
    Computer does not load the factory defaults.
    01-27-20 08:28 AM
  9. conite's Avatar
    Computer does not load the factory defaults.
    You need to carefully explain what is happening.
    01-27-20 08:49 AM
  10. Vasilios Patras's Avatar
    hi Conite, when I hit the update button the progress bar makes no progress whatsoever. then I click the update button again and again no progress. tried restarts and the like had it in fast boot mode etc. followed all instructions. etc.
    01-27-20 01:31 PM
  11. conite's Avatar
    hi Conite, when I hit the update button the progress bar makes no progress whatsoever. then I click the update button again and again no progress. tried restarts and the like had it in fast boot mode etc. followed all instructions. etc.
    It seems the phone isn't connecting. Did you install the usb drivers?

    https://mega.nz/#!YVI0VKpR!38iPAMEtT...Q2t1X-Ro2M82WI
    Last edited by conite; 01-28-20 at 12:20 AM.
    01-27-20 01:39 PM
  12. Vasilios Patras's Avatar
    It seems the phone isn't connect. Did you install the usb drivers?

    https://mega.nz/#!YVI0VKpR!38iPAMEtT...Q2t1X-Ro2M82WI
    USB drivers installed. Same issue. It is stuck at 5% progress level after one hour. Should I just abandon it with the June patch? Anything else you recommend?
    01-28-20 12:15 AM
  13. conite's Avatar
    USB drivers installed. Same issue. It is stuck at 5% progress level after one hour. Should I just abandon it with the June patch? Anything else you recommend?
    It should work. Try a different cable, port, or PC.
    01-28-20 12:22 AM
  14. Vasilios Patras's Avatar
    It should work. Try a different cable, port, or PC.
    Thanks Conite, you are a genius. Had to use the keyone native cable to get this going. Hope it doesn't erase all settings.
    01-28-20 12:35 AM

Similar Threads

  1. KEY2 ACI448 Autoloader (Dec patch)
    By conite in forum BlackBerry KEY2
    Replies: 19
    Last Post: 02-08-20, 10:39 AM
  2. DTEK finally flagged up Android patch level as a problem...
    By melhiore in forum BlackBerry Motion
    Replies: 12
    Last Post: 01-21-20, 01:59 PM
  3. KEY2 LE ACI448 Autoloader (Dec patch)
    By conite in forum BlackBerry KEY2 LE
    Replies: 10
    Last Post: 01-13-20, 08:26 AM
  4. KEY2 ACF885 Autoloader (Nov patch)
    By conite in forum BlackBerry KEY2
    Replies: 11
    Last Post: 12-14-19, 11:19 PM
  5. KEY2 LE ACF885 Autoloader (Nov patch)
    By conite in forum BlackBerry KEY2 LE
    Replies: 14
    Last Post: 12-13-19, 07:33 AM
LINK TO POST COPIED TO CLIPBOARD