1. spleen's Avatar
    I paired the K! to my car's BT. Phone calls, messages all works great but music doesn't work. Audible and music only plays through K1 speaker.

    Anyone else experiencing this?
    06-28-17 11:06 AM
  2. kbz1960's Avatar
    What car, system?
    06-28-17 12:11 PM
  3. spleen's Avatar
    it's a bmw with idrive
    06-28-17 12:26 PM
  4. kbz1960's Avatar
    I'm sure you know your system but my ford sync I have to tell it to use Bluetooth audio.
    06-28-17 01:11 PM
  5. Privtastic's Avatar
    exact same problem for me, and others as reported on this forum; work around in my car is to reconnect the bt connection, then music will play through the car audio and not the k1 speaker.
    06-28-17 01:12 PM
  6. chaddeus's Avatar
    I do have bluetooth issues although not identical problem as yours. Basically the phone do not connect to the car audio unit automatically and I sometimes need to turn off and on bluetooth on my phone

    - Charles
    06-28-17 01:49 PM
  7. spleen's Avatar
    thanks for the replies. so frustrating. hopefully it's a easy fix with the next firmware upgrade.
    06-28-17 02:14 PM
  8. keiths31's Avatar
    Mine is fine in my car, but for some reason it won't connect to my Bose speaker.
    06-28-17 02:32 PM
  9. reintgenrc's Avatar
    There's another forum on this I comment on but there is an issue, I feel, with the way the KeyOne handles Bluetooth connections. In my case it will, 1. Intermittently not connect to my '17 VW for phone/audio, 2. randomly decide to connect to devices on audio profiles I have already deselected [ex: I don't want audio profile for my Gear S3 RE: I don't want to talk on my wrist and also it will override other more important BT apps], 3. It will randomly not connect to my Garmin Nav [which uses my phone's data NOT audio]. Anyway, my Galaxy S8+ is able to handle all these connections with their nuances wonderfully, but the KeyOne really struggles.
    06-29-17 02:43 AM
  10. Privtastic's Avatar
    Tried another forum suggestion that has solved the problem for me: put the phone into airplane mode, then revert. Audio music now plays through the car audio, rather than the ki speaker when connected to bt.
    06-29-17 03:56 AM
  11. reintgenrc's Avatar
    Tried another forum suggestion that has solved the problem for me: put the phone into airplane mode, then revert. Audio music now plays through the car audio, rather than the ki speaker when connected to bt.
    So yes, I did find that power cycling the Bluetooth alleviates some of the connectivity issues. They need to fix this in the longterm though.
    06-30-17 04:21 AM
  12. eugenelee223's Avatar
    No issues with bluetooth in my Tucson. When I have android auto running and I unplug the phone, music still plays via bluetooth almost immediately (although I have to reset my phone to get spotify to work to begin with so...).
    06-30-17 07:35 AM
  13. Oiche-Shamhna's Avatar
    I did not have the problem until after the 93 update now I can be talking on Bluetooth and it will pop back to the phone then back to Bluetooth. Oddly my moto360 stays connected just fine it appears to only be audio. hopeing the next update will correct it
    06-30-17 07:43 AM
  14. BBSinceStart's Avatar
    i have the same problem with 2014 Audi A4. i hope the fix this issues with software update
    06-30-17 10:52 AM
  15. Anthonyfear's Avatar
    I can confirm same issue - it connects but Bluetooth audio doesn't automatically play. Have to cycle Bluetooth connection and it works.
    Annoying !
    06-30-17 10:53 AM

Similar Threads

  1. Problem with downloading media files in whatsapp
    By Huss15 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 07-11-17, 12:31 PM
  2. Launcher is slower with dark theme
    By mvsalvino in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 07-03-17, 03:47 AM
  3. Replies: 1
    Last Post: 06-29-17, 01:47 PM
  4. KeyOne multiple issues
    By CrackBerry Question in forum BlackBerry Android OS
    Replies: 1
    Last Post: 06-28-17, 03:37 PM
  5. Keyone with more ram (india)
    By PlayBook_QNX in forum BlackBerry KEYone
    Replies: 9
    Last Post: 06-27-17, 09:57 PM
LINK TO POST COPIED TO CLIPBOARD