1. Devhux's Avatar
    I've noticed that on auto settings indoors, my KEYone messes up the white balance. Photos tend to have a reddish tint to them. Switching to manual mode and just nudging the white balance slider corrects it.

    Anyone else see this? Attached two images. First one is a Grey cat and second is a brownish one.
    06-24-17 01:32 PM
  2. Devhux's Avatar
    Old thread but I figured I'd bump with two photos that really show the issue. Same cat, same lighting. Only main change is nudging the white balance slider slightly in manual mode.

    Note that even when adjusting white balance manually, I can't reproduce the tint of the first image. Also, the July update here in Canada didn't fix it.
    07-18-17 01:03 PM
  3. Jared DiPane's Avatar
    I've noticed this, as well. I was trying to take a picture in my rather well-lit house yesterday and it came out blurry and off-white 4 times in a row.
    07-18-17 01:39 PM
  4. Devhux's Avatar
    Not all lighting triggers it, but anywhere where it does, it's consistent. For example, in my basement, a local cafe, etc.

    (And despite the similarity, not just when I take pictures of cats.....haha!)
    07-18-17 06:06 PM

Similar Threads

  1. Shattered front camera lens
    By ci00aaj in forum BlackBerry KEYone
    Replies: 7
    Last Post: 07-08-17, 01:53 PM
  2. BB 10 Camera App Issue
    By broilator in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 06-24-17, 02:13 AM
  3. Replies: 0
    Last Post: 06-22-17, 08:54 PM
  4. Camera not saving pictures
    By OriginalLucy in forum BlackBerry Priv
    Replies: 2
    Last Post: 06-22-17, 03:07 AM
  5. Camera Takes Nice Pictures and Fast!
    By yamahammer in forum BlackBerry KEYone
    Replies: 5
    Last Post: 06-21-17, 12:20 AM
LINK TO POST COPIED TO CLIPBOARD