1. ShredRex5150's Avatar
    I am with Rogers in Ontario...i know they have network and provisioning issues but this doesn't appear to be their issue.

    When my phone is locked, all incoming callers are told I am unavailable. No voice-mail option either. As soon as I unlock the phone calls come through. I ended up removing phone services from the optimized list under battery options. Now calls come through and go to voice-mail as they should.

    I notified BlackBerry via Twitter and they said they would look into it for future updates. Just curious if anyone else has experienced anything similar?
    06-07-17 08:46 PM
  2. TheBond's Avatar
    No issues on my end. I have phone under optimised for battery.
    06-08-17 12:30 AM
  3. ShredRex5150's Avatar
    I am using the BBB100-1 BTW
    06-08-17 06:26 AM
  4. anon(870071)'s Avatar
    I am with Rogers in Ontario...i know they have network and provisioning issues but this doesn't appear to be their issue.

    When my phone is locked, all incoming callers are told I am unavailable. No voice-mail option either. As soon as I unlock the phone calls come through. I ended up removing phone services from the optimized list under battery options. Now calls come through and go to voice-mail as they should.

    I notified BlackBerry via Twitter and they said they would look into it for future updates. Just curious if anyone else has experienced anything similar?
    The only issue is the disappearance of LTE+! Notices before the security update I was able to get full LTE+ coverage now it's juts reg LTE after the update!
    06-08-17 10:33 AM
  5. europolska00's Avatar
    I am with Rogers in Ontario...i know they have network and provisioning issues but this doesn't appear to be their issue.

    When my phone is locked, all incoming callers are told I am unavailable. No voice-mail option either. As soon as I unlock the phone calls come through. I ended up removing phone services from the optimized list under battery options. Now calls come through and go to voice-mail as they should.

    I notified BlackBerry via Twitter and they said they would look into it for future updates. Just curious if anyone else has experienced anything similar?
    Yes I am currently having this issue too. Rogers escalated and couldn't find the problem.

    They suggested I go into my network settings and turn off LTE for voice calls. They said they might have provisioning issues with it.

    I'm 99% sure this actually fixed the problem.

    I'm still going to pursue Rogers to fix this. The tech support guy said if this is the problem they will work on it. But he wanted me to try this to see if LTE voice is the issue. I think it is.

    Try turning this off and see if it fixes the issue for you. Let me know.
    06-08-17 10:39 AM
  6. europolska00's Avatar
    Settings - More - Mobile Network - IMS Setting - Turn off all settings in there.
    06-08-17 10:40 AM
  7. ShredRex5150's Avatar
    OK so I am not alone I do have the IMS settings turned off as I also noticed it seemed to cause other issues. Please let me know what else you hear from Rogers, maybe a ticket number I can reference if I call them? Thanks,
    06-08-17 10:42 AM

Similar Threads

  1. T-Mobile Wifi Calling?
    By Jody McLaughlin in forum BlackBerry KEYone
    Replies: 8
    Last Post: 06-09-17, 07:44 PM
  2. WiFi Calling on Keyone
    By Stuartgd in forum BlackBerry Android OS
    Replies: 1
    Last Post: 06-07-17, 09:51 PM
  3. Phone says error
    By sealco2016 in forum Ask a Question
    Replies: 0
    Last Post: 06-07-17, 06:24 PM
  4. Replies: 3
    Last Post: 06-07-17, 05:43 PM
LINK TO POST COPIED TO CLIPBOARD