1. 3116460973's Avatar
    My BB keyone has never been updated to the system. The system version number is still AAK879. I want to upgrade to the latest version. But because of some problems, I cannot use the download link from MEGA provided in the forum. Can someone provide other download methods, such as googledrive.
    The above words are all translated using Google Translate, which may be inaccurate
    08-10-20 12:03 PM
  2. blackberry1k's Avatar
    My BB keyone has never been updated to the system. The system version number is still AAK879. I want to upgrade to the latest version. But because of some problems, I cannot use the download link from MEGA provided in the forum. Can someone provide other download methods, such as googledrive.
    The above words are all translated using Google Translate, which may be inaccurate
    https://mega.nz/file/sQg01CpL#ZnumQ_...9Xz-bBS_FavpP8
    08-21-20 09:20 PM
  3. drtiendiep's Avatar
    My KEYone is BBB100-6 can use this autoload? Thanks
    10-02-20 02:41 AM
  4. conite's Avatar
    My KEYone is BBB100-6 can use this autoload? Thanks
    Answered in the other two threads.
    10-02-20 08:23 AM
  5. UomoSnow's Avatar
    Answered in the other two threads.
    Hi Conite, I've been through numerous thread on this forum and saw all your precious and detailed replies. Hope you can help me out too. I am running ABS154 on a PRD-63117-035 BBB100-2 with Android 8.1.0. My problem is that, even though they have permissions, most apps notifications don't appear unless I have that app opened in the background.

    E.g. someone sends me a whatsapp message. I get no notification and the sender sees only 1 tick in his WA messages list. Only once I open the WA app all notifications in chats suddenly appear and the sender gets the usual 2 ticks icon which immediately turns blue.

    I wanted to try the ABY299 version to solve the problem. Worth a shot or would you suggest another solution? Also, in your megadrive link for ABY299, I can't see the flashallnowipe.bat file but only a flshall.bat one. Have you eliminated it because it doesn't work or is there a new link to the full zip folder you can provide me with?

    Thanks in advance!
    12-04-20 07:27 PM
  6. conite's Avatar
    Hi Conite, I've been through numerous thread on this forum and saw all your precious and detailed replies. Hope you can help me out too. I am running ABS154 on a PRD-63117-035 BBB100-2 with Android 8.1.0. My problem is that, even though they have permissions, most apps notifications don't appear unless I have that app opened in the background.

    E.g. someone sends me a whatsapp message. I get no notification and the sender sees only 1 tick in his WA messages list. Only once I open the WA app all notifications in chats suddenly appear and the sender gets the usual 2 ticks icon which immediately turns blue.

    I wanted to try the ABY299 version to solve the problem. Worth a shot or would you suggest another solution? Also, in your megadrive link for ABY299, I can't see the flashallnowipe.bat file but only a flshall.bat one. Have you eliminated it because it doesn't work or is there a new link to the full zip folder you can provide me with?

    Thanks in advance!
    ABY299 won't solve the problem in and of itself, but the wipe would - as would a factory reset of your present OS build.

    You can certainly update if you wish, but relative to today, Jun 2019 over Mar 2019 doesn't make a whole lot of relative difference with respect to security.

    BTW, both wipe and no-wipe batch files are there.
    12-04-20 08:37 PM
  7. Ben xfg's Avatar
    Hi Conite, I've been through numerous thread on this forum and saw all your precious and detailed replies. Hope you can help me out too. I am running ABS154 on a PRD-63117-035 BBB100-2 with Android 8.1.0. My problem is that, even though they have permissions, most apps notifications don't appear unless I have that app opened in the background.

    E.g. someone sends me a whatsapp message. I get no notification and the sender sees only 1 tick in his WA messages list. Only once I open the WA app all notifications in chats suddenly appear and the sender gets the usual 2 ticks icon which immediately turns blue.

    I wanted to try the ABY299 version to solve the problem. Worth a shot or would you suggest another solution? Also, in your megadrive link for ABY299, I can't see the flashallnowipe.bat file but only a flshall.bat one. Have you eliminated it because it doesn't work or is there a new link to the full zip folder you can provide me with?

    Thanks in advance!
    Make sure you have your google Play Store and Google Play Services apps updated.
    12-04-20 08:58 PM
  8. UomoSnow's Avatar
    ABY299 won't solve the problem in and of itself, but the wipe would - as would a factory reset of your present OS build.

    You can certainly update if you wish, but relative to today, Jun 2019 over Mar 2019 doesn't make a whole lot of relative difference with respect to security.

    BTW, both wipe and no-wipe batch files are there.
    Thanks Conite, I was able to find in another reply of yours the no wipe file. Did the install without a glitch! Thanks.

    I wans't very detailed in my account and I apologise for it. Now my problem is that I've done a hard reset a few months ago because I was having issues with notifications and a number of other things. The only problem that persisted after the hard reset was the notification issue. And you're right. the ABY299 did not solve the problem.

    Any other suggestion? thanks gain!
    12-05-20 12:58 PM
  9. UomoSnow's Avatar
    Make sure you have your google Play Store and Google Play Services apps updated.
    Thanks for the reply Ben. I've checked and they are updated or at least google play doesn't show any related updated for my apps. No joy, unfortunately.
    12-05-20 12:59 PM
  10. conite's Avatar
    Thanks Conite, I was able to find in another reply of yours the no wipe file. Did the install without a glitch! Thanks.

    I wans't very detailed in my account and I apologise for it. Now my problem is that I've done a hard reset a few months ago because I was having issues with notifications and a number of other things. The only problem that persisted after the hard reset was the notification issue. And you're right. the ABY299 did not solve the problem.

    Any other suggestion? thanks gain!
    The suggestion is another factory reset.
    12-05-20 01:24 PM
  11. Ben xfg's Avatar
    Thanks for the reply Ben. I've checked and they are updated or at least google play doesn't show any related updated for my apps. No joy, unfortunately.
    Go to Google play store settings and tap on the play store version. If it isn't up to date it will download an update if you're connected to Wi-Fi. If the Play Store is updated, then find Google Play services and check if there's an update available.

    Google Play Services:
    https://play.app.goo.gl/?link=https:...gnid=web_ddl_1
    12-05-20 01:41 PM
  12. UomoSnow's Avatar
    Thanks again Ben. I've followed the suggested steps and both seem to be updated. See attachments. Any other ideas? I really appreciate everyone's help here
    Attached Thumbnails I need ABY299 autoloader for KEYone.-61463.jpg  
    12-05-20 07:41 PM
  13. UomoSnow's Avatar
    The suggestion is another factory reset.
    Thanks Conite. Will do. I've lost a few things in my first hard reset. I've now read the related Keyone article on crackberry but it seems that I'd have to do both a google backup and a blackberry content transfer as well. Still, apparently there's a concrete risk I would lose some data/app anyway . If so, is there any way, through a 3rd party app or workaround, by which I can create a full and complete backup of my phone (except for the experienced bug!) that can be easily restored after the hard reset? I've searched a bit through the forums but didn't find anything. This might be off topic but I would be glad to read the correct solution in the crackberry forum if you could provide me with an updated link to the solution.
    12-07-20 04:26 AM
  14. conite's Avatar
    Thanks Conite. Will do. I've lost a few things in my first hard reset. I've now read the related Keyone article on crackberry but it seems that I'd have to do both a google backup and a blackberry content transfer as well. Still, apparently there's a concrete risk I would lose some data/app anyway . If so, is there any way, through a 3rd party app or workaround, by which I can create a full and complete backup of my phone (except for the experienced bug!) that can be easily restored after the hard reset? I've searched a bit through the forums but didn't find anything. This might be off topic but I would be glad to read the correct solution in the crackberry forum if you could provide me with an updated link to the solution.
    Just stick with the Google backup and make sure your media and documents are on your SD card.

    I assume your contacts and calendar are in the cloud.
    12-07-20 12:57 PM

Similar Threads

  1. Migration of Notes from Blackberry Keyone to Samsung S10 lite
    By FarooqKeyone in forum BlackBerry KEYone
    Replies: 4
    Last Post: 10-11-20, 06:54 AM
  2. Replies: 2
    Last Post: 08-11-20, 09:00 AM
  3. Get a lifetime of foreign language learning for $45
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 08-09-20, 09:12 PM
  4. Looking for ABE422
    By adrienbb94 in forum BlackBerry KEY2
    Replies: 1
    Last Post: 08-09-20, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD