1. crowning73's Avatar
    I read a few threads but couldn't find the same issue. My HUB has always worked great. A couple of days ago I changed the settings from white to dark theme and set ON on the priority HUB option. Since then it started being terribly slow even if I set the previous parameters (white them and no priority) so I'm not sure if changing these settings made it slow, I don't think so. I had an update
    HUB version 1.6.2.16353
    12-02-18 12:27 PM
  2. conite's Avatar
    I read a few threads but couldn't find the same issue. My HUB has always worked great. A couple of days ago I changed the settings from white to dark theme and set ON on the priority HUB option. Since then it started being terribly slow even if I set the previous parameters (white them and no priority) so I'm not sure if changing these settings made it slow, I don't think so. I had an update
    HUB version 1.6.2.16353
    I assume ALL of the BlackBerry apps are updated (check Play Store again)?

    Clear cache on HUB and HUB+ Services.

    Reboot by holding down power button for 10 seconds.
    12-02-18 12:33 PM
  3. crowning73's Avatar
    Hi, yes all apps updated. I cleared the cache of the hub (don't know what hub+ is) and then rebooted but same slowness.
    What if I clear the cache of the whole phone that still possible? I read the all data clear cache is in setting>storage but can't see it.
    12-02-18 02:16 PM
  4. bb10adopter111's Avatar
    The Hub+ is the name of the Android Hub suite from BlackBerry. The Hub is the name of the individual app.
    12-02-18 02:24 PM
  5. conite's Avatar
    What if I clear the cache of the whole phone that still possible? I read the all data clear cache is in setting>storage but can't see it.
    Not available in Oreo.
    12-02-18 03:00 PM
  6. conite's Avatar
    The Hub+ is the name of the Android Hub suite from BlackBerry. The Hub is the name of the individual app.


    Hi, yes all apps updated. I cleared the cache of the hub (don't know what hub+ is) and then rebooted but same slowness.
    There is an app called HUB+ Services.
    12-02-18 03:01 PM
  7. RK_BB's Avatar
    @crowning7 do you have any apps that use Accessibility Service? If so, disable the permission and see if there is a difference.

    It made a huge difference for me when I had the silver KEYᵒⁿᵉ.
    12-02-18 03:17 PM
  8. crowning73's Avatar
    do you have any apps that use Accessibility Service?
    I checked but no I don't think so.
    Last edited by crowning73; 12-02-18 at 04:31 PM.
    12-02-18 03:49 PM
  9. crowning73's Avatar
    Not available in Oreo.
    How so? Is there an alternative way to clean up the cache or is it not available at all?
    12-02-18 04:59 PM
  10. conite's Avatar
    How so? Is there an alternative way to clean up the cache or is it not available at all?
    App by app.
    12-02-18 05:19 PM
  11. crowning73's Avatar
    Cache cleaning is not really working and nothing else is, I was expecting the hub to improve and get back to normal after a few setting changes but nothing, no matter what I change in the settings the hub is stuck, it can't be a RAM problem as I have the black edition and also the slugginess is practically only present in the hub. Any clue what I should touch to get it back to speed?
    Today 12:30 AM
  12. RK_BB's Avatar
    1. How many email accounts do you have?
    2. Is either of them set to sync the entire mailbox rather than the last 30 - 90 days?
    3. Do you have an apps requiring Accessibility Service?
    Today 12:40 AM
  13. crowning73's Avatar
    1. I have 8 email accounts
    2. All accounts have a 7 days sync frame, and a sync interval of 15 minutes
    3. No
    Today 03:26 AM

Similar Threads

  1. Sound output on KEYOne has become very poor......
    By Pankaj Jaju in forum BlackBerry KEYone
    Replies: 3
    Last Post: 12-04-18, 12:28 AM
  2. Lost my notes after updating Blackberry Hub!
    By Unnojo in forum Ask a Question
    Replies: 1
    Last Post: 12-02-18, 12:28 PM
  3. Replies: 1
    Last Post: 12-02-18, 06:27 AM
  4. Hub+ Service can no longer be restricted in the background?
    By Fred Wu in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 11-30-18, 04:52 PM
  5. Is Android HUB notification lag normal on the Keyone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-18, 04:08 PM
LINK TO POST COPIED TO CLIPBOARD