1. nrussell18's Avatar
    Hey all, is anyone else having issues with not getting texts to the app but in the Hub without being able to open it?

    It's happened a couple times here and there.
    03-15-18 10:38 AM
  2. nrussell18's Avatar
    Anyone?
    03-15-18 02:24 PM
  3. The_Passporter's Avatar
    Anyone?
    What texting app are you using? I am using Yaata and it's works great with the HUB. Maybe give it a try and see if it corrects it for you.

    Another nice thing is if you go into Yaata settings and set the keyboard to disappear after send, then it's only one back button press back to the HUB.
    FF22 and nrussell18 like this.
    03-15-18 02:27 PM
  4. SarahHill365's Avatar
    Yup. Occasionally Textra gets it's knickers in a twist with the hub. Dunno how why.
    nrussell18 likes this.
    03-15-18 02:45 PM
  5. nrussell18's Avatar
    Right now just the stock texting app but I'll look that up and try it. Thanks for the help!!
    03-15-18 03:35 PM
  6. sushi_boy604's Avatar
    I am noticing the same issue using the stock one. I'm guessing the Hub needs to be updated due to the updates with the stock Messenger.
    nrussell18 likes this.
    03-15-18 04:24 PM

Similar Threads

  1. Eat and Greet in St. Pete!
    By ThatGuyUSA in forum CrackBerry Meetups
    Replies: 38
    Last Post: 05-17-19, 10:58 AM
  2. Vodafone and Airtel
    By saptarshikar in forum BB 10 Developers Hangout
    Replies: 4
    Last Post: 05-11-18, 06:51 AM
  3. Apk apps on my Z10(STL100-1) crashes with white screen
    By bakedpotato1 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 03-16-18, 10:12 AM
  4. ZeroLemon's Bluetooth speaker has a solar panel and offers 72 hours of playback
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-15-18, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD