1. SoxFan's Avatar
    Swipe left used to delete an email, after a deal of a second or so, where you have a chance to "undo" the delete.

    Now it covers the email in red and keeps undo or trash, but doesn't actually delete the email on its own without tapping the trash can.

    What happen and how do I get the old swipe and delete back?
    01-16-18 08:23 PM
  2. deezy87's Avatar
    When you're in the Hub go to the top left, select the 3 horizontal lines, now select settings - >general settings then there's an option for swipe gestures.

    And that's all folks!
    RoseBud68 likes this.
    01-16-18 08:26 PM
  3. SoxFan's Avatar
    When you're in the Hub go to the top left, select the 3 horizontal lines, now select settings - >general settings then there's an option for swipe gestures.

    And that's all folks!
    Yes, and it's set to "delete" ...although now it seems to be taking 5-10 seconds to delete.
    01-16-18 08:44 PM
  4. deezy87's Avatar
    Weird, did you try to reboot your device, maybe that may help.
    01-16-18 08:56 PM
  5. SoxFan's Avatar
    Reboot does nothing. the overall Hub is sluggish: opening an email is slow, etc. how can I figure out what apps or whatever( could be slowing this down?
    01-17-18 01:28 PM

Similar Threads

  1. Replies: 12
    Last Post: 01-18-18, 03:57 PM
  2. Check Call History Shortcut Not Working
    By RK_BB in forum BlackBerry KEYone
    Replies: 0
    Last Post: 01-16-18, 05:40 PM
  3. Hide or do not show Sent email folder sycned in HUB
    By R1945 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 01-16-18, 02:56 PM
  4. Blackberry Link will not open on Windows 7
    By jpetrasovic in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-16-18, 02:08 PM
  5. Replies: 2
    Last Post: 01-16-18, 09:54 AM
LINK TO POST COPIED TO CLIPBOARD