1. bobbybphotography's Avatar
    I updated hub+ services on July 10, I think the version was released on June 20. My phone plan got shut off the other day because it was chewing up too much data. I took a look and hub services is the culprit. 3gb in less than a month! Normally the usage is just 200mb max. Something is wrong.

    Any idea how to troubleshoot this? Is it some account I have plugged in to this?
    07-31-19 05:32 PM
  2. Bla1ze's Avatar
    Any idea how to troubleshoot this? Is it some account I have plugged in to this?
    Uninstall the updates, clear out the accounts and then start fresh with it. Slowly add accounts back and monitor for any changes.
    bobbybphotography likes this.
    07-31-19 09:59 PM
  3. Munchkinguy's Avatar
    You could also try turning on the Data Saver feature included with the phone and see if it makes any difference.
    07-31-19 11:49 PM
  4. bobbybphotography's Avatar
    Uninstall the updates, clear out the accounts and then start fresh with it. Slowly add accounts back and monitor for any changes.
    Thanks, that appeared to settle it down. I can monitor it closely now as the old account and hub services got separated
    08-02-19 06:44 AM

Similar Threads

  1. Apps Multiple Updates
    By Vince Liew in forum Android Apps
    Replies: 3
    Last Post: 08-06-19, 01:56 PM
  2. Replies: 28
    Last Post: 08-02-19, 11:05 PM
  3. Short presses with speed key - Sometimes not responsive?
    By Trenton_net in forum BlackBerry KEY2
    Replies: 13
    Last Post: 08-01-19, 11:59 PM
  4. How to add custom Views to the BlackBerry Hub+ Inbox
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 07-31-19, 02:51 PM
  5. Replies: 1
    Last Post: 07-31-19, 12:49 AM
LINK TO POST COPIED TO CLIPBOARD