1. felixwarmuth's Avatar
    Hey all!
    i got my KeyOne one month ago and i am pretty happy.
    But is just noticed this:
    Hub+ Service high traffic usage-1.jpg

    I got 3 email accouts configured, all of them are push accounts. I use email alot, but with my old device i had like 1-2 Gigs a month not 7+?

    any suggestions?

    have a nice day!
    07-24-17 05:40 AM
  2. Wezard's Avatar
    It's not specific to the K1 take a look at this
    https://forums.crackberry.com/blackb...-data-1103956/

    It will use a pretty good bit up front, as all your email accounts are synced, but that should have resulted in a curve the opposite of what you are showing.
    07-24-17 06:32 AM
  3. TheBond's Avatar
    Unless you had some large files to download, it can't be the Hub Services automatically doing it.

    Btw, I don't use any chat or social apps on Hub. Not sure if they count towards Hub+ Services. My Hub is only used for emails exclusively.
    07-24-17 09:31 AM

Similar Threads

  1. Phone faster after uninstalling Hub
    By BL3 in forum BlackBerry KEYone
    Replies: 16
    Last Post: 07-25-17, 08:42 AM
  2. No Hub Notifications since July Update
    By Matt_V1 in forum BlackBerry KEYone
    Replies: 9
    Last Post: 07-24-17, 10:10 PM
  3. BBM Help (Missing from Hub)
    By edhdurham in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 07-23-17, 01:50 PM
  4. T-Mobile 'No Service' ... again
    By hoopitz in forum BlackBerry Mobile Support
    Replies: 1
    Last Post: 07-21-17, 10:27 AM
  5. Replies: 2
    Last Post: 07-20-17, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD