1. Stuart S's Avatar
    Having changed my Microsoft password, I've attempted to update BB Hub with the new password. It won't work. "Cannot validate account" is the message.

    I've deleted and re-entered the email account on the Hub - and it still won't accept the correct password.

    Might this have anything to do with Microsoft's 2-factor authorisation? I can't think it is, because 2FA was never an issue with the Hub before.

    Can anyone suggest anything? Checks, fixes? This is driving me nuts, because up until now, there has never been a problem for me with the Hub.

    Any help appreciated.

    I'm using the KeyONE.
    02-17-19 01:56 PM
  2. rthonpm's Avatar
    If you have 2FA enabled, you'll need to get a device password for the Hub. Log into your account online and you should be able to generate one.

    Is this a Microsoft Account password change, or an Active Directory change?
    Stuart S likes this.
    02-17-19 02:54 PM
  3. Stuart S's Avatar
    It's a Microsofr account. Anyway - thanks. I did the 'app password' thing and it's worked
    02-17-19 03:21 PM

Similar Threads

  1. hub call log dials wrong number
    By tthieman in forum BlackBerry HUB+ Suite
    Replies: 22
    Last Post: 03-14-19, 09:02 AM
  2. Replies: 2
    Last Post: 02-27-19, 02:10 PM
  3. Access to a password stored in the browser (BB10 Z30)
    By bra66 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-16-19, 02:56 PM
  4. Android 9 Pie and Hub issues
    By JWWDUKE in forum Ask a Question
    Replies: 3
    Last Post: 02-14-19, 01:17 PM
  5. BlackBerry Hub, Notes, Tasks, and Contacts beta apps updated!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-13-19, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD