1. Crystal DreamBaby's Avatar
    I changed from PRIV to keyone because on the PRIV I constantly got the "hub not responding " message
    Day 3 on the keyone and getting the same message
    If I open an email that is a longer thread
    It freezes and get the hub not responding message
    This is really frustrating and can't do business like this
    Any solution?
    08-05-17 08:58 AM
  2. JAS0NB0URNE's Avatar
    haven't had that issue once....maybe someone else can assist you.
    08-05-17 10:20 AM
  3. FF22's Avatar
    I changed from PRIV to keyone because on the PRIV I constantly got the "hub not responding " message
    Day 3 on the keyone and getting the same message
    If I open an email that is a longer thread
    It freezes and get the hub not responding message
    This is really frustrating and can't do business like this
    Any solution?
    Since you mention it happens with longer threads maybe a display issue. While it may not really help, could it be related to the way you have the Hub setup to display messages? Hub, Left Menu, Settings, General Settings, Conversation View....
    08-05-17 11:23 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-02-17, 04:28 AM
  2. Check my blackberry priv is genuine or not.
    By prabhakaran210 in forum BlackBerry Priv
    Replies: 23
    Last Post: 08-13-17, 09:19 PM
  3. Hub vs Samsung Email App
    By Bfalcon1 in forum BlackBerry HUB+ Suite
    Replies: 16
    Last Post: 08-11-17, 02:07 AM
  4. Replies: 9
    Last Post: 08-06-17, 01:48 AM
  5. my bb passport has being off for weeks and its not charging
    By paulId71 in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-04-17, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD