Built for Business - Learn more about BlackBerry KEY2
  1. gunner-az's Avatar
    New today:

    When I reply, forward, or compose a new email the body of the email suddenly includes a message:

    ---------------

    Webpage not available

    The webpage at data:text/html; charset=utf-8;charset=utf-8;base64, could not be loaded because:

    net::ERR_INVALID_RESPONSE

    ---------------

    It also includes an image of an upside down Android dude.

    It happens regardless of which email account I'm working with.

    How do I fix this? I've tried multiple reboots. No idea what happened.

    KeyOne, Unlocked
    Attached Thumbnails Hub - New, Forward, or Reply Email - 'Webpage not available' format in email body-inkedscreenshot_20190606-163313-002-_li.jpg  
    skinnymike1 likes this.
    06-06-19 06:52 PM
  2. Bla1ze's Avatar
    Seems to be an issue that is popping up for more folks. - https://forums.crackberry.com/blackb...found-1172035/
    skinnymike1 likes this.
    06-06-19 07:20 PM
  3. gunner-az's Avatar
    Thanks, I'll hold out to see if an answer is forthcoming. Going without the Hub for even a very short period will be rough!
    skinnymike1 likes this.
    06-06-19 09:13 PM
  4. gunner-az's Avatar
    I uninstalled Chrome and I can compose emails now.
    poy00ch and skinnymike1 like this.
    06-07-19 12:48 AM
  5. poy00ch's Avatar
    I uninstalled Chrome and I can compose emails now.
    Worked for us! Thanks a lot for sharing your tip! Installed Firefox and working like a charm again.
    06-07-19 04:44 AM
  6. B Pretto's Avatar
    I uninstalled Chrome and I can compose emails now.
    Ha! Mine was already disabled, so I re-enabled chrome and disabled it again, and no more error!

    Thanks for the tip!
    06-07-19 06:10 AM
  7. Smokeaire's Avatar
    I have Chrome on both phones and have sent and replied emails to both without issue. Curious.
    06-07-19 06:17 AM
  8. LiamQ's Avatar
    This is fixed with BlackBerry Hub+ Inbox 2.1902.2.17144, which was released today.
    skinnymike1, liz1975 and blomj like this.
    06-07-19 04:18 PM
  9. liz1975's Avatar
    Worked for me, thanks for posting.
    06-14-19 10:32 AM
  10. 1980Called's Avatar
    Disabling Chrome solved the issue for me. It was painful going through the day without HUB email function. Thankful for this forum.
    06-19-19 07:05 PM
  11. moosbb's Avatar
    I have the same problem here but I don't have Chrome installed here (chinese K1), I use WebView. @LiamQ anyway to fix that without updating the HUB? Because I keep using the last build without the Google restrictions...
    06-20-19 02:47 AM
  12. LiamQ's Avatar
    I have the same problem here but I don't have Chrome installed here (chinese K1), I use WebView. @LiamQ anyway to fix that without updating the HUB? Because I keep using the last build without the Google restrictions...
    You can use BlackBerry Hub+ Inbox 2.1902.2.17144 with BlackBerry Hub+ Services 1.6.2.53586. That will avoid the pain from the Google Play policy change to SMS and Call Log permissions.
    moosbb likes this.
    06-20-19 08:27 AM
  13. moosbb's Avatar
    You can use BlackBerry Hub+ Inbox 2.1902.2.17144 with BlackBerry Hub+ Services 1.6.2.53586. That will avoid the pain from the Google Play policy change to SMS and Call Log permissions.
    OK, thank you @LiamQ!
    I'll try those. Currently I'm still running:
    Hub+ 2.1902.0.16704
    Blackberry Hub+ Services 2.1902.54246
    06-20-19 08:51 AM
  14. LiamQ's Avatar
    OK, thank you @LiamQ!
    I'll try those. Currently I'm still running:
    Hub+ 2.1902.0.16704
    Blackberry Hub+ Services 2.1902.54246
    That version of BlackBerry Hub+ Services should be fine. You can set BlackBerry Hub+ Services to not auto-update in the Play Store. You can update BlackBerry Hub+ Inbox to the latest version without losing the full SMS and Call Log support.
    moosbb likes this.
    06-20-19 08:53 AM
  15. moosbb's Avatar
    That version of BlackBerry Hub+ Services should be fine. You can set BlackBerry Hub+ Services to not auto-update in the Play Store. You can update BlackBerry Hub+ Inbox to the latest version without losing the full SMS and Call Log support.
    Thank you! Much appreciated!
    By the way no play Store on my chinese K1 I use Yalp store and Apkmirror and didn't update those since months now to not lose full sms and call logs.
    06-20-19 08:56 AM
  16. moosbb's Avatar
    That worked @LiamQ, merci!
    I just had to re add my mail account, but fair enough.
    06-20-19 11:11 AM
  17. Geoff Allan VO's Avatar
    I appreciate the threads - and have tried the options suggested but I am still unable to fwd, initiate or resolve an email without this error sign - and how is this possible with a device known for security??? I am one of the 20 year+ blackberry fans but when I get this kind of deficiency on BB I want to jump ship... this is an unacceptable error.
    06-21-19 03:08 PM
  18. Geoff Allan VO's Avatar
    Sorry - I did indeed disable chrome - and got back to regular hub use (email composition and fwd'ing)... So now I can't use Chrome?
    06-21-19 03:10 PM
  19. Joseph Cleetus's Avatar
    Sorry - I did indeed disable chrome - and got back to regular hub use (email composition and fwd'ing)... So now I can't use Chrome?
    You can enable chrome now. Just disable it once and enabled
    06-22-19 01:37 AM
  20. shelten's Avatar
    The web page at data:text/html; charset=utf-8;charset=utf-8;base64, could not be loaded because:

    net::ERR_INVALID_RESPONSE

    Having the same issue.
    06-22-19 07:40 AM
  21. moosbb's Avatar
    The web page at data:text/html; charset=utf-8;charset=utf-8;base64, could not be loaded because:

    net::ERR_INVALID_RESPONSE

    Having the same issue.
    You have to update your Hub+ app to fix that.
    06-23-19 03:57 AM
  22. 1980Called's Avatar
    I was having the error. Disabled chrome and it resolved. Then it came back after my software update. Using an Android Note 8 and a Key1. HAppening on both.
    06-24-19 01:11 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-15-19, 12:39 AM
  2. Replies: 6
    Last Post: 06-10-19, 05:23 AM
  3. BlackBerry hub emails page not found
    By jc99 in forum BlackBerry KEY2
    Replies: 17
    Last Post: 06-07-19, 09:26 PM
  4. I'm not able to post any photo on crackberry.
    By anupreeth gunjari in forum BlackBerry Q10
    Replies: 3
    Last Post: 06-06-19, 10:34 PM
  5. New life opportunity for BB10?
    By koltzy in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 06-06-19, 07:17 PM
LINK TO POST COPIED TO CLIPBOARD