1. nachsco's Avatar
    For about a year now my Hub works fine as far as what appears in it. I have two email accounts, a few apps, my calendar and texts. Whenever I try to select an email, it takes either 1.5 minutes to open or never opens as if I never clicked on it at all. It doesn't seem to matter what I try. Today I noticed if I go to the calendar which I also have the side bar of tasks and emails (unread) and I select an email from there it opens in 2 seconds. Why would this behave so differently. I dont get it. Anyone have ideas. Over the year I've tried many things and nothing seems to speed up the hub opening.
    12-10-19 09:18 PM
  2. RLeeSimon's Avatar
    maybe clear Data for hub and hub+ services and dependent suite apps, disable, and reboot, enable all, and allow to update in playstore...

    I have 9 email accounts in Hub and they all re-update on opening in just a few seconds time

    I, out of choice, have left them all at originally installed and disabled updates individually in playstore to restore some functions removed such as interlaced phone calls and contemporaneous non threaded SMS listen d in hub...

    but that's just me…
    12-11-19 11:07 AM
  3. Rootbrian's Avatar
    For about a year now my Hub works fine as far as what appears in it. I have two email accounts, a few apps, my calendar and texts. Whenever I try to select an email, it takes either 1.5 minutes to open or never opens as if I never clicked on it at all. It doesn't seem to matter what I try. Today I noticed if I go to the calendar which I also have the side bar of tasks and emails (unread) and I select an email from there it opens in 2 seconds. Why would this behave so differently. I dont get it. Anyone have ideas. Over the year I've tried many things and nothing seems to speed up the hub opening.
    Clear data for hub+ services and hub, including any e-mail accounts, then relaunch or re-setup. Settings > apps (applications) > show all/system (top right stacked dots menu) and select hub+ services (anything with hub or hub+ in it), storage > clear data.
    12-12-19 03:02 PM
  4. babugaru1's Avatar
    For about a year now my Hub works fine as far as what appears in it. I have two email accounts, a few apps, my calendar and texts. Whenever I try to select an email, it takes either 1.5 minutes to open or never opens as if I never clicked on it at all. It doesn't seem to matter what I try. Today I noticed if I go to the calendar which I also have the side bar of tasks and emails (unread) and I select an email from there it opens in 2 seconds. Why would this behave so differently. I dont get it. Anyone have ideas. Over the year I've tried many things and nothing seems to speed up the hub opening.
    Clear data and cache and set up all the accounts again. Also check if there are any updates for hub in playstore.
    12-12-19 06:01 PM

Similar Threads

  1. Doesnt look like any update for Nov or Dec .....
    By cb900f2 in forum BlackBerry Motion
    Replies: 22
    Last Post: 12-26-19, 05:41 PM
  2. Replies: 21
    Last Post: 12-18-19, 11:08 AM
  3. Glympse Not Updating
    By XxWile_E_CoyotexX in forum eBBM Suite & BBM Protected
    Replies: 3
    Last Post: 12-11-19, 12:23 PM
  4. KEYone Hub+ Services updated
    By sonoman1 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 12-10-19, 06:51 PM
  5. Custom earbuds not working on my BlackBerry KEY2
    By FLaska1112 in forum BlackBerry KEY2
    Replies: 2
    Last Post: 12-09-19, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD