1. texn884's Avatar
    Hi all,

    I have the Black Unlocked K1 and after the latest security upgrade the other day the Hub has been freezing and as im typing im getting double letters and the message I am reolying to goes grey.

    This has really started to **** me off and want to know if anyone else has had this issue.

    It is on the January 5 2018 security patch Build AAT166.

    Before doing the upgrade this problem was not an issue.

    Any suggestions?
    alaa82mohamad likes this.
    02-07-18 09:43 AM
  2. alaa82mohamad's Avatar
    Unfortunately facing similar issues . Hoped that didn't update. Let's wait fixes
    02-07-18 09:45 AM
  3. texn884's Avatar
    Unfortunately facing similar issues . Hoped that didn't update. Let's wait fixes
    I agree it was so hard to pound out emails last night.
    02-07-18 09:48 AM
  4. tmcgrotty's Avatar
    I had issues with the hub last night after downloading the weather underground app. I did a hard reset which didn't solve the issue but seems to be working fine today.
    02-07-18 09:02 PM
  5. RK_BB's Avatar
    I think this thread is speaking of the same:

    /blackberry-keyone-f445/current-delays-1136753/
    02-07-18 09:45 PM
  6. conite's Avatar
    Factory reset time.
    02-07-18 10:23 PM
  7. RK_BB's Avatar
    Factory reset time.
    Could very well be. No one likes it but there may very well be no alternative...

    In my case the phone was replaced not too long ago so a factory reset would be even more of a wonder and somewhat assurance that the recent updates, may it be the monthly security update or Hub and Hub+ Services update that caused it but if that's the only way to cure the lag so be it!
    02-07-18 10:33 PM
  8. draculito01's Avatar
    Every update seems to break something in this low quality Chinese phone.
    02-07-18 11:38 PM
  9. FF22's Avatar
    You'd think that a SOFTWARE company like Blackberry could get things right when releasing OS or app updates. I guess they are too busy testing car software!
    02-07-18 11:46 PM
  10. TheBond's Avatar
    If you find issues with updates, just do a backup and do factory reset.

    I have no issues with the phone after the update.
    02-08-18 02:32 AM
  11. the_boon's Avatar
    Every update seems to break something in this low quality Chinese phone.
    Basically all phones are made in China. And do you ever go on Apple forums? There are many issues with almost every iOS update as well...

    Troll somewhere else
    02-08-18 02:43 PM
  12. Matt J's Avatar
    Every update seems to break something in this low quality Chinese phone.
    iPhones are made in China by Foxconn.
    BlackBerrys are made in China by TCL.

    Everybody makes phones in China.
    02-08-18 04:18 PM
  13. RLeeSimon's Avatar
    I cannot replicate the problem on my device
    02-08-18 04:25 PM

Similar Threads

  1. HUB Reply Email Message Truncation
    By Event4izon in forum BlackBerry HUB+ Suite
    Replies: 36
    Last Post: 03-24-18, 03:09 PM
  2. Replies: 2
    Last Post: 02-07-18, 09:59 AM
  3. BlackBerry Hub - Signal messages sync not working properly?
    By itsyaboy in forum BlackBerry HUB+ Suite
    Replies: 6
    Last Post: 02-07-18, 08:41 AM
  4. BlackBerry Z10 - Software problems!
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-07-18, 07:41 AM
  5. Repeat Twitter notifications in Hub
    By Dewcal in forum BlackBerry Motion
    Replies: 1
    Last Post: 02-07-18, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD