1. Oakeshott's Avatar
    Every once in a while, my KeyOne asks for permission to suggest contacts for my Gmail app. I click "Deny" every time. Yet, I am asked again and again. Any way to turn this off?
    08-11-17 02:17 PM
  2. Dunt Dunt Dunt's Avatar
    Don't have a KEYone....

    On my DROID I disabled Gmail completely.... One my Galaxy phone I have also, but it's the Samsung apps that cause me problems.

    If HUB is taking care of your GMail account.... just permanently disable the Gmail app.
    FF22 likes this.
    08-11-17 02:44 PM
  3. itsFirhan's Avatar
    You may try the following
    Attached Thumbnails How to turn off "ask for permission" to suggest contacts?-notable-00018.jpg   How to turn off "ask for permission" to suggest contacts?-notable-00019.jpg   How to turn off "ask for permission" to suggest contacts?-notable-00021.jpg   How to turn off "ask for permission" to suggest contacts?-notable-00022.jpg  
    FF22 likes this.
    08-13-17 02:47 PM

Similar Threads

  1. Contact App Slow to Open
    By Bfalcon1 in forum BlackBerry HUB+ Suite
    Replies: 19
    Last Post: 10-12-17, 08:07 PM
  2. Replies: 3
    Last Post: 08-13-17, 02:44 PM
  3. Latest Google Slides adds Support for Keyboard Navigation
    By coffee-turtle in forum BlackBerry KEYone
    Replies: 1
    Last Post: 08-11-17, 02:46 PM
  4. Replies: 4
    Last Post: 08-11-17, 10:29 AM
  5. Replies: 2
    Last Post: 08-11-17, 09:56 AM
LINK TO POST COPIED TO CLIPBOARD