1. pale_face's Avatar
    When typing a message on the KeyOne, if I wanted a symbol I would press the 'sym' key followed by the symbol that I wanted. So for the @ symbol I'd press 'sym' followed by the P and all is fine.

    Just recently, when I press 'sym' the virtual keyboard pops up on the screen and it didn't before. So I'm thinking I've pressed some kind of key combination which has accidentally turned this on. I've went into settings->Languages & Input and switched off the virtual keyboard but it's made no difference.

    The virtual keyboard only pops up when I press the 'sym' key....how do I stop it?
    06-24-17 03:11 PM
  2. mithrazor's Avatar
    Nope that's pretty normal. And with the new BlackBerry Keyboard update after you press a key for your symbol it still stays there. You'll have to either press the 'sym' button again or tap the keyboard dismiss button on the VKB.

    It's annoying I know but I'm trying to see if it's in fact better behavior or if it's something I can get used to.
    06-24-17 03:14 PM
  3. pale_face's Avatar
    It didn't do it before, it's just started. Are you saying it's because I've done an update?
    06-24-17 03:18 PM
  4. ummie4's Avatar
    to get the @ symbol press the "alt" button then P
    06-25-17 12:03 AM
  5. mithrazor's Avatar
    It didn't do it before, it's just started. Are you saying it's because I've done an update?
    Yep it's been happening to me since the BlackBerry Keyboard update a few days ago
    06-25-17 12:23 AM
  6. Bunky1967's Avatar
    It is driving me crazy! I came here to figure out how to turn virtual keyboard off. After reading first post, I found I already turned it off completely. I don't want the virtual keyboard at all. Nothing touchscreen has ever acknowledged my finger. Now I can't use the physical keyboard without having to make extra gestures every time I use an "&" sign to continue typing!
    06-28-17 11:21 AM
  7. TheBond's Avatar
    Yes the update has enabled it. Tbh I prefer it to be there so that I can input as many characters as possible, however there should be a way to lock rather than just leaving it there. Perhaps keeping Sym button pressed for a few seconds before it gets locked.

    What I love for this to be always there is ability to use VKB for swiping. So, am happy with the change. If I just need to use frequent symbols, then I use Alt key instead.

    The quickest way to get rid of it is to choose keyboard hide button on the far right.
    06-30-17 07:10 AM

Similar Threads

  1. BlackBerry users are the Original's.
    By Amine Berry in forum BlackBerry Classic
    Replies: 5
    Last Post: 06-27-17, 05:02 PM
  2. KEYone in the wild.
    By touchcrack in forum BlackBerry KEYone
    Replies: 12
    Last Post: 06-25-17, 09:45 PM
  3. keyboard shortcuts
    By CrackBerry Question in forum BlackBerry Android OS
    Replies: 2
    Last Post: 06-24-17, 06:17 PM
  4. Keyboard 'forgets' word substitution list after restart for short time
    By delanyinspiron6400 in forum BlackBerry KEYone
    Replies: 0
    Last Post: 06-24-17, 11:45 AM
  5. Replies: 1
    Last Post: 06-24-17, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD