1. maico1969's Avatar
    How do you activate the HD calling and WiFi calling on the keyone? I already have it activated with Verizon.
    06-25-17 12:22 AM
  2. ummie4's Avatar
    From the phone app dial
    *#*#46368676#*#*
    then under "phone information" untick everything then re-tick everything
    then restart your phone[
    bluesqueen23 likes this.
    06-25-17 12:31 AM
  3. ummie4's Avatar
    WiFi calling will not work
    06-25-17 12:32 AM
  4. booker1953's Avatar
    It's because WiFi calling has not been implemented on the KEYone yet. Requires a software update and it's covered in another thread...
    06-25-17 01:39 AM
  5. thekidshop's Avatar
    From the phone app dial
    *#*#46368676#*#*
    then under "phone information" untick everything then re-tick everything
    then restart your phone[
    What does this do
    I tried it and those numbers just disappear after you punch in the last symbol 🔣
    06-25-17 11:15 PM
  6. ummie4's Avatar
    What does this do
    I tried it and those numbers just disappear after you punch in the last symbol 🔣
    Did you punch it in on a keyone? It will bring up a hidden systems settings menu.
    06-26-17 06:44 AM
  7. miketedeschi's Avatar
    It's because WiFi calling has not been implemented on the KEYone yet. Requires a software update and it's covered in another thread...
    I've had wifi calling on my keyone since day 1 on t-mobile. It's not supported, but I got it working.
    06-26-17 10:43 PM
  8. booker1953's Avatar
    That's good. Not working on Rogers in Canada yet...
    06-26-17 11:49 PM
  9. edhgreatone's Avatar
    I've had wifi calling on my keyone since day 1 on t-mobile. It's not supported, but I got it working.
    How?
    06-29-17 10:45 PM
  10. miketedeschi's Avatar
    How?
    See my post here.
    https://forums.crackberry.com/showth...1#post12899815

    Basically, the wifi calling settings are hidden because the keyone isn't provisioned for wifi calling yet. This workaround gets you into the hidden menu for wifi calling, which works if you enable it. It will clear after a reboot, so make a shortcut to the hidden menu to access it easily.

    MMS works too! It's amazing, like the old UMA days!
    Mike
    edhgreatone likes this.
    06-29-17 11:10 PM
  11. SK122387's Avatar
    I got the menu up, but what do I tick and untick?

    I have HD calling only when calling another t-mobile phone.

    EDIT: I figured it out but it's the same wifi calling icon I've had all along
    Last edited by SK122387; 06-30-17 at 12:24 AM.
    06-29-17 11:55 PM
  12. mdittyCB's Avatar
    Now that I have HD calling I'm not a fan. Can I go back to the original setting and if so how?
    07-26-17 06:31 PM

Similar Threads

  1. Cannot download or install apps on KeyOne
    By mvsalvino in forum BlackBerry Android OS
    Replies: 5
    Last Post: 10-09-18, 09:20 PM
  2. Priv- How to add contacts with bb Hub DISABLED?
    By shawha_haha in forum BlackBerry Priv
    Replies: 3
    Last Post: 08-02-17, 02:33 PM
  3. Blackberry KEYone Launched in India ? Price ?
    By Ankit Babal in forum BlackBerry KEYone
    Replies: 5
    Last Post: 08-02-17, 09:20 AM
  4. Uploading pics from Passport to computer
    By mrgarygeorge in forum Ask a Question
    Replies: 1
    Last Post: 08-01-17, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD