1. MrN0d's Avatar
    Hi guys,
    I'm new to this forum, even if i've been using blackberry since the days of 7100
    and please do excuse my English

    I got my Keyone just a couple of days ago, it's a BBB100-1 model and the latest update (7.1.1)
    however i've been noticing a weird issue whenever i charge my phone or connect it to a PC via USB

    you see, when we connect the USB cable, the system UI notif will show in the notif bar "Connected in charging mode, Your device is in "charge only" mode. Tap here..."
    supposedly, we should be able to tap the notification and opens a select mode either a charge only or data transfer etc, but i can not tap it (or i tap it but nothing happens)

    i've reset my device, change the proprietary cable to a third party cable and still same result

    can anyone help me on this? aside from this issue, i'm very happy with my keyone, a really great device
    12-12-17 08:34 PM
  2. MrN0d's Avatar
    nevermind guys, turns out disabling the developer options fixed it
    Rico4you and FF22 like this.
    12-12-17 10:45 PM
  3. Rico4you's Avatar
    Hello. Perfect! enjoy your awesome KEYone!
    12-12-17 11:46 PM
  4. FF22's Avatar
    nevermind guys, turns out disabling the developer options fixed it
    I wonder why that is? I have Developer Options turned on, on my KeyOne and I can get to the DATA&Charge. But I'm glad you figured it out.

    And WELCOME to Crackberry and your English is fine.
    12-13-17 12:16 AM
  5. MrN0d's Avatar
    I wonder why that is? I have Developer Options turned on, on my KeyOne and I can get to the DATA&Charge. But I'm glad you figured it out.

    And WELCOME to Crackberry and your English is fine.
    Thanks

    and I have no idea why, the only reason I activated Dev Options was to turn off the system animation (I like my BB light, blazing fast and responsive) I guess there's no way for me to do that now and have to live with the animations LOL
    FF22 likes this.
    12-13-17 07:17 PM
  6. Bungey's Avatar
    as long as you retain animations you'll get the option, no need to disable developer
    12-14-17 08:36 AM
  7. FF22's Avatar
    as long as you retain animations you'll get the option, no need to disable developer
    Oh, you mean as along as you leave some ANIMATIONS Speed, it will work but disabling them completely would kill the data/charger option (since I guess it is an overlay type animation).
    12-14-17 10:08 AM
  8. Bungey's Avatar
    That's right ,can't take credit I read it somewhere when I had same problem!
    FF22 likes this.
    12-14-17 05:31 PM
  9. portplayer's Avatar
    Pretty old thread, but it's relevant given my issue. I cannot get my KEYone to charge at all. The system ui never appears nor does the device start charging. Have tried multiple power adapters, multiple usb-c cables and also tried connecting via a usb cable to my laptop. Tried messing with the developer options I had turned on long long ago; I turned them off entirely; and felt I was left with no choice but to factory data reset. My device will still not start charging. Any help/suggestions appreciated.
    01-24-19 09:04 AM
  10. portplayer's Avatar
    Apparently I was using PD usb c cables. Back up and running.
    01-24-19 09:24 PM

Similar Threads

  1. Replies: 12
    Last Post: 10-01-18, 12:37 PM
  2. Replies: 29
    Last Post: 01-19-18, 12:55 PM
  3. icon notification
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-12-17, 02:21 PM
  4. Help! Looking for unique stocking stuffers for teenagers!
    By Michelle Haag in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 12-12-17, 01:53 PM
  5. bbq10 power button not working
    By jracine2x in forum Ask a Question
    Replies: 1
    Last Post: 12-12-17, 07:17 AM
LINK TO POST COPIED TO CLIPBOARD