1. shadeofdawn's Avatar
    So sometimes my phone doesn't recognize my headphones when plugged in. Restarting the device fixes this for about a day and then it happens again. I don't want to restart daily. Does anyone know what might be causing this and how I can troubleshoot?
    06-07-17 12:58 PM
  2. Bla1ze's Avatar
    how I can troubleshoot?
    Try a different set of headphones to start. If they do it also, then you know the issue is device related. If they don't, then you know it's the headphones or something about the device and those headphones.
    06-07-17 01:23 PM
  3. shadeofdawn's Avatar
    Sorry, I should have specified that I did try different headsets. It appears to be a software issue to me.
    06-07-17 01:35 PM
  4. shadeofdawn's Avatar
    Bump for attention. I hope it's not the phone itself. It really does seem like a software issue though, as it is resolved for a time by rebooting.

    Maybe it's the music player? Does anyone have suggestions for a music player?
    06-07-17 05:18 PM
  5. ruskin1182's Avatar
    I'm using a pair of iPhone headphones and when I hit the mute button on the headphone cord it hangs up the call. Any ideas? Been using them with Passport and they muted and unmuted without issue before.
    06-07-17 07:40 PM
  6. shadeofdawn's Avatar
    No ideas on your iPhone issue, sorry. When my phone recognizes my headphones, that functionality exists.

    I deleted the music apps I'd installed in case they were the problem. Rebooted the phone and it worked fine for about a day. Again, it's stopped recognizing my headphones. This behaviour is really frustrating and still seems to be a software issue.

    Sigh.
    06-08-17 03:46 PM
  7. shadeofdawn's Avatar
    Great, now it's not recognizing when I remove them...
    06-08-17 10:23 PM
  8. mrhobbsworth's Avatar
    Not sure if this helps at all, but I have issues when using headphones that only have two lines on the connector. With three lines on the connector... no issues at all.
    06-10-17 07:19 AM

Similar Threads

  1. emails not updating
    By pcares in forum Ask a Question
    Replies: 2
    Last Post: 06-27-17, 09:54 AM
  2. some android apps not not getting deleted.
    By Muskan Sikarwar in forum BlackBerry Z10
    Replies: 5
    Last Post: 06-16-17, 04:24 PM
  3. Apps on SD card not found after 07June update
    By staticsensitive in forum BlackBerry Priv
    Replies: 1
    Last Post: 06-07-17, 01:14 PM
  4. Bluetooth Not Pairing with Jaybird
    By 1980Called in forum BlackBerry Android OS
    Replies: 1
    Last Post: 06-07-17, 12:05 PM
  5. Many SanDisk microSD cards and Lightning/USB-C flash drives are at all-time lows today
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 06-07-17, 07:20 AM
LINK TO POST COPIED TO CLIPBOARD