1. twotrey's Avatar
    Hi there,

    Just got the Oreo update (using the dual SIM Black Edition version from India, but I'm in the U.S.), and while everything is running quite well so far, I did notice a quirk: the LED on the space bar no longer flashes when fingerprint is needed to unlock from the lock screen. Is this something that happened to everyone with the Oreo update, and/or is there a way to reactivate the LED flash? Thanks.
    09-13-18 05:07 PM
  2. Bla1ze's Avatar
    Yep, they never added it in Oreo.
    09-13-18 05:17 PM
  3. shandy-R2D2's Avatar
    Yep, they never added it in Oreo.
    Interesting - mine works just fine, go figure....I'm on ABG366, my previous (and first for that matter) Oreo was ABD174 and no issues with the fingerprint LED with ABD174 either...
    09-13-18 05:42 PM
  4. Bla1ze's Avatar
    Interesting - mine works just fine, go figure....I'm on ABG366, my previous (and first for that matter) Oreo was ABD174 and no issues with the fingerprint LED with ABD174 either...
    Where is the settings located on your device? Because they're gone on my unlocked North American KEYone Black.
    09-13-18 05:44 PM
  5. anon(4297019)'s Avatar
    Where is the settings located on your device? Because they're gone on my unlocked North American KEYone Black.
    Nothing to find in settings but yes I still get an led flash on the spacebar, but only on the left side??
    09-13-18 05:51 PM
  6. Bla1ze's Avatar
    Nothing to find in settings but yes I still get an led flash on the spacebar, but only on the left side??
    Interesting - mine works just fine, go figure....I'm on ABG366, my previous (and first for that matter) Oreo was ABD174 and no issues with the fingerprint LED with ABD174 either...
    Oh. I misread.. the flash still exists. For some reason my brain read this as the the settings to adjust the level of brightness. My bad.

    https://crackberry.com/how-adjust-fi...ckberry-keyone

    ^^ that's gone.
    09-13-18 05:53 PM
  7. shandy-R2D2's Avatar
    Where is the settings located on your device? Because they're gone on my unlocked North American KEYone Black.
    That's the thing - there's NO settings for the LED!!! Actually, I had never used it before while on Nougat and only started using the finger print scanner with Oreo. To my big surprise, the LED just started blinking as soon as I'd tap my lock screen following the fingerprint lock initiation....
    09-13-18 05:53 PM
  8. shandy-R2D2's Avatar
    Oh. I misread.. the flash still exists. For some reason my brain read this as the the settings to adjust the level of brightness.
    OK - now it's clear... So back to OP - have you tried a factory reset?
    09-13-18 05:55 PM
  9. anon(4297019)'s Avatar
    Oh. I misread.. the flash still exists. For some reason my brain read this as the the settings to adjust the level of brightness. My bad.

    https://crackberry.com/how-adjust-fi...ckberry-keyone

    ^^ that's gone.
    Interesting note to add in my case is that when I change to night mode both LED's light up on the spacebar. Will report to the Beta Program.
    09-13-18 06:11 PM
  10. twotrey's Avatar
    Haven't tried a factory reset, and it's no big deal really. That said, I did what shandy-R2D2 did, which was tap my screen to wake it up from sleep/lock, and *then* the spacebar LED started flashing to "remind" to use the fingerprint to unlock. I guess that's how it works now. Saves battery I suppose?
    09-13-18 06:24 PM
  11. shandy-R2D2's Avatar
    Haven't tried a factory reset, and it's no big deal really. That said, I did what shandy-R2D2 did, which was tap my screen to wake it up from sleep/lock, and *then* the spacebar LED started flashing to "remind" to use the fingerprint to unlock. I guess that's how it works now. Saves battery I suppose?

    Aha, so it looks it's not broken after all It just works the way it's supposed to under Oreo That's some good news for you then!
    09-13-18 06:33 PM

Similar Threads

  1. blackberry 10 OS update on September 2018
    By regusankar in forum BlackBerry Passport
    Replies: 16
    Last Post: 10-17-18, 08:15 AM
  2. BlackBerry KeyOne BBB100-7 India Oreo Update Location Issues
    By nikpatel0191 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 09-21-18, 06:52 AM
  3. Lost homescreen after reboot
    By panopticon in forum BlackBerry KEY2
    Replies: 3
    Last Post: 09-14-18, 12:48 PM
  4. KEY2 freezes after startup and restarts, over and over again
    By chulopopster in forum BlackBerry KEY2
    Replies: 3
    Last Post: 09-14-18, 06:12 AM
  5. Android Oreo now available for the BlackBerry KEYone Limited Edition Black
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-13-18, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD