1. Devil's Avatar
    Hey guys,

    So I have two GSuite hosted emails in my Hub. Both from the SAME domain.

    abc@blahblah.com
    xyz@blahblah.com

    Except, abc@blahblah.com synchronizes the read status both ways perfectly fine but xyz@blahblah.com doesn't.

    Any ideas what to look for to fix this?
    Thanks!
    05-24-18 12:18 PM
  2. qwerty4ever's Avatar
    I am experiencing the same issue with my primary email account on GSuite. It is annoying to say the least.
    05-24-18 04:39 PM
  3. Devil's Avatar
    Yeah, I do the swipes to read AND open emails to read and still nothing. What irks me is how one email works, and the other doesn't.
    05-28-18 12:14 PM
  4. RK_BB's Avatar
    Similar issue with Office365
    05-28-18 12:50 PM
  5. Devil's Avatar
    Oh, super strange stuff. But I think this is fixed!

    Here's what I did, in an attempt to troubleshoot deeper (and that's what resulted in the fix):

    - Opened the Google mail on my desktop Chrome browser
    - Opened an email there
    - Waited for 2-3 minutes
    - Opened hub and looked for the email status, and it had changed to read [GREAT]
    - Kept the desktop Chrome open
    - Opened hub again and marked an email read
    - Waited for 2-3 minutes
    - Looked on desktop Chrome, and that email changed to red [GREAT AGAIN]
    - Closed desktop Chrome
    - Waited for 2-3 minutes
    - Opened hub, and marked another email as read
    - Waited for 2-3 minutes
    - Opened desktop Chrome and Google mail and checked to see status of the email I read on the hub
    - It had changed to read [GREATTTT!]

    Give that a shot guys!
    05-30-18 10:12 AM

Similar Threads

  1. BB Protect Location trace is not working anymore!
    By Thunderstrom in forum BlackBerry Z30
    Replies: 1
    Last Post: 05-25-18, 08:02 AM
  2. skype hs an issue and does not show contacts
    By Thunderstrom in forum BlackBerry Z30
    Replies: 1
    Last Post: 05-24-18, 06:21 PM
  3. Data loss while updating to 10.3.3.1463
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 05-24-18, 03:22 PM
  4. is it possible to uninstall the BlackBerry Blend in Q10
    By twenty3rabbit in forum BlackBerry Q10
    Replies: 1
    Last Post: 05-24-18, 07:15 AM
  5. How to install viber for Q10
    By men79 in forum BlackBerry Q10
    Replies: 2
    Last Post: 05-24-18, 05:48 AM
LINK TO POST COPIED TO CLIPBOARD