1. 808BBer's Avatar
    Just got my Keyone today. The DTEK security software is saying I'm not using a Blackberry device. Also, it says the operating system is a version of Android that is not designed for your phone. Anyone else having this issue?
    06-15-17 11:06 PM
  2. howarmat's Avatar
    Take it back and tell them to give you one that functions correctly out of the box.
    06-15-17 11:09 PM
  3. Uzi's Avatar
    Yeah saw that problem on private before I think just a glitch from dtek app , false warning
    06-15-17 11:26 PM
  4. Marcin Dabrowsky's Avatar
    I just got my keyone and dtek is saying the same thing.

    This version of Android is not designed for your blackberry device

    You are not using a blackberry device

    And

    Integrity of operating system is compromised.

    Wtf?!?

    Anyone know a fix for this? I tried updating dtek and reinstalling it to no avail. Even tried a reset twice. This sucks.

    Oh and by the way my wife got hers today from amazon and doesn't think she wants to keep it.

    Amazon, oddly sent me one that was clearly a new build (came with July patch installed) but they sent it with a UK charger. Model name on box and in system info is BB100-1 so it's the US version. Box was sealed and brand new.
    08-09-17 10:11 PM
  5. nardholio's Avatar
    What is your build number and kernel version? If it's not a consumer build I'm interested.
    08-10-17 01:48 AM
  6. Marcin Dabrowsky's Avatar
    Decided to keep it. Even though it came with a weird charger I have plenty of spares.

    As far as the Dtek problem... I figured out how to do it. I tried resetting 3 times to no avail until I took out BOTH the sim card and the SD card out of the phone and reset it using wifi. This installed a clean system without any issues. I suspect that the sd card had some leftovers from a previous OS and that was hindering it. All good now for anyone that may have this question in the future.
    08-10-17 04:15 PM

Similar Threads

  1. Date of device...assembly? Manufacture?
    By onlyblackberry in forum BlackBerry KEYone
    Replies: 2
    Last Post: 07-08-17, 12:32 PM
  2. Replies: 7
    Last Post: 06-24-17, 02:01 AM
  3. Not connected -account invalid
    By spookyentertainment in forum Ask a Question
    Replies: 5
    Last Post: 06-16-17, 07:16 AM
  4. Q10 Email addresses not in ring profile
    By stardotstar in forum BlackBerry Q10
    Replies: 1
    Last Post: 06-16-17, 01:28 AM
  5. software for blackberry 6280?
    By imradlol in forum Ask a Question
    Replies: 1
    Last Post: 06-15-17, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD