1. Steinberg2010's Avatar
    Hi - I'm a recent convert from iPhone

    I have my emails set up in the hub - if I start an email and then save it as a draft by tapping the back arrow in the top left I am unable to see it on my computer (i.e. it seems to be a local device save) - is there anyway to make change this behaviour? I'm thinking in terms of starting an email on the device and finishing it later on a computer.

    Thanks for any help!

    ~S
    09-06-17 08:18 AM
  2. Dunt Dunt Dunt's Avatar
    Depends on your email service....

    But generally the "draft" isn't one of the folders that is automatically "synced". But you might be able to go into HUB > Settings > Account (choose the account) > Email folder sync settings > (choose which folders to sync)
    FF22 likes this.
    09-06-17 08:31 AM
  3. Steinberg2010's Avatar
    Ok - but for all my accounts "drafts" has a grey checkbox (checked but I can't change it). It never seems to 'push' drafts back (even for our microsoft exchange email at work).
    I can start an email on my desktop and it comes up in hub as a draft, but not the reverse.

    ~S
    09-06-17 02:33 PM

Similar Threads

  1. Bla1ze...need to ask you a question
    By theraver in forum Ask a Question
    Replies: 3
    Last Post: 09-09-17, 02:27 PM
  2. How can I dowload google store on Passport?
    By mohamed_assem in forum Ask a Question
    Replies: 21
    Last Post: 09-06-17, 11:28 PM
  3. Photo contest question
    By undefinederror in forum Ask a Question
    Replies: 3
    Last Post: 08-29-17, 06:33 PM
  4. Sprint keyone screen issues question..
    By techguy84s in forum BlackBerry KEYone
    Replies: 1
    Last Post: 08-28-17, 11:48 PM
  5. Question about changing option with "open with" ,
    By Gigolo69 in forum BlackBerry Priv
    Replies: 3
    Last Post: 08-27-17, 04:07 AM
LINK TO POST COPIED TO CLIPBOARD